Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Attack vector
Product

Products as named in CPE, with their records.

Published
1 selected

1 record

TI-2023-02436 CVE-2023-2606 · GHSA-536j-pf7x-j7qh

WP Brutal AI < 2.06 - Admin+ Stored XSS

Priority LOW 26

The WP Brutal AI WordPress plugin before 2.06 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltere…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.02201 Published 2023-08-14 Fixed in 2.06