Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

33 records

Priority MEDIUM 51

An access vulnerability in CA Common Services DIA of CA Technologies Client Automation 14 and Workload Automation AE 11.3.5, 11.3.6 allows a remote attacker to execute arbitrary code.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.05819 Published 2019-09-06 No fix listed CWE-284
Priority MEDIUM 44

CA Service Desk Manager 14.1 and 17 contain a vulnerability that can allow a malicious actor to escalate privileges in the user interface.

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.01176 Published 2019-01-22 No fix listed CWE-269
Priority LOW 36

CA Service Desk Manager 14.1 and 17 contain a vulnerability that can allow a malicious actor to access survey information.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01334 Published 2019-01-22 No fix listed CWE-284
Priority LOW 27

CA Technologies Identity Governance 12.6, 14.0, 14.1, and 14.2 and CA Identity Suite Virtual Appliance 14.0, 14.1, and 14.2 provide telling error messages that may allow remote attackers to enumerate account names.

CVSS 3.0MEDIUM 5.3 Network No auth No interaction EPSS 0.01342 Published 2018-10-17 No fix listed CWE-203
Priority MEDIUM 59

Insecure deserialization of a specially crafted serialized object, in CA Release Automation 6.5 and earlier, allows attackers to potentially execute arbitrary code.

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.16561 Published 2018-08-30 No fix listed CWE-502
Priority MEDIUM 43

An XML external entity vulnerability in the XOG functionality, in CA PPM 14.3 and below, 14.4, 15.1, 15.2 CP5 and below, and 15.3 CP2 and below, allows remote attackers to conduct server side request forgery attacks.

CVSS 3.0CRITICAL 9.1 Network No auth No interaction EPSS 0.01809 Published 2018-08-30 No fix listed CWE-611
TI-2018-10035 CVE-2018-13825 · GHSA-72wf-3vw4-gqvg

Cross-site scripting in CA Technologies PPM

Priority LOW 29

Insufficient input validation in the gridExcelExport functionality, in CA PPM 14.3 and below, 14.4, 15.1, 15.2 CP5 and below, and 15.3 CP2 and below, allows remote attackers to execute reflected cross-site scripting atta…

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.00899 Published 2018-08-30 No fix listed CWE-79
TI-2018-10034 CVE-2018-13824 · GHSA-78qh-chfj-3748

SQL injection in CA Technologies PPM

Priority MEDIUM 46

Insufficient input sanitization of two parameters in CA PPM 14.3 and below, 14.4, 15.1, 15.2 CP5 and below, and 15.3 CP2 and below, allows remote attackers to execute SQL injection attacks.

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.0173 Published 2018-08-30 No fix listed CWE-89
Priority LOW 37

An XML external entity vulnerability in the XOG functionality, in CA PPM 14.3 and below, 14.4, 15.1, 15.2 CP5 and below, and 15.3 CP2 and below, allows remote attackers to access sensitive information.

CVSS 3.0HIGH 7.5 Network No auth No interaction EPSS 0.01858 Published 2018-08-30 No fix listed CWE-611
Priority LOW 36

Unprotected storage of credentials in CA PPM 14.3 and below, 14.4, 15.1, 15.2 CP5 and below, and 15.3 CP2 and below, allows attackers to access sensitive information.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01317 Published 2018-08-30 No fix listed CWE-522
Priority MEDIUM 47

A lack of authentication, in CA Unified Infrastructure Management 8.5.1, 8.5, and 8.4.7, allows remote attackers to conduct a variety of attacks, including file reading/writing.

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.02579 Published 2018-08-30 No fix listed CWE-287
Priority LOW 29

CA API Developer Portal 4.x, prior to v4.2.5.3 and v4.2.7.1, has an unspecified reflected cross-site scripting vulnerability.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00747 Published 2018-08-03 No fix listed CWE-79
Priority MEDIUM 45

An improper input validation vulnerability in CA Privileged Access Manager 2.x allows remote attackers to conduct SQL injection attacks.

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.01668 Published 2018-06-18 No fix listed CWE-89
Priority LOW 29

A reflected cross-site scripting vulnerability in CA Privileged Access Manager 2.x allows remote attackers to execute malicious script with a specially crafted link.

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.00867 Published 2018-06-18 No fix listed CWE-79
Priority LOW 35

A session fixation vulnerability in CA Privileged Access Manager 2.x allows remote attackers to hijack user sessions with a specially crafted request.

CVSS 3.0HIGH 7.5 Network No auth No interaction EPSS 0.0127 Published 2018-06-18 No fix listed CWE-384
Priority LOW 36

An input validation vulnerability in CA Privileged Access Manager 2.x allows remote attackers to poison log files with specially crafted input.

CVSS 3.0HIGH 7.5 Network No auth No interaction EPSS 0.0134 Published 2018-06-18 No fix listed CWE-20
Priority LOW 26

An improper authentication vulnerability in CA Privileged Access Manager 2.x allows attackers to spoof IP addresses in a log file.

CVSS 3.0MEDIUM 5.3 Network No auth No interaction EPSS 0.01084 Published 2018-06-18 No fix listed CWE-287
Priority MEDIUM 42

An input validation vulnerability in CA Privileged Access Manager 2.x allows unprivileged users to execute arbitrary commands by passing specially crafted arguments to the update_crld script.

CVSS 3.0HIGH 8.8 Network Low privileges No interaction EPSS 0.01817 Published 2018-06-18 No fix listed CWE-20
Priority MEDIUM 56

An authentication bypass vulnerability in CA Privileged Access Manager 2.8.2 and earlier allows remote attackers to execute arbitrary code or commands by poisoning a configuration file.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.12555 Published 2018-06-18 No fix listed CWE-269
Priority MEDIUM 54

An authentication bypass vulnerability in CA Privileged Access Manager 2.8.2 and earlier allows remote attackers to execute arbitrary commands with specially crafted requests.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.0942 Published 2018-06-18 No fix listed CWE-269
Priority MEDIUM 61

An improper input validation vulnerability in CA Privileged Access Manager 2.4.4.4 and earlier allows remote attackers to execute arbitrary commands.

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.20195 Published 2018-06-18 No fix listed CWE-20
TI-2018-04856 CVE-2018-6589 · GHSA-9hcj-wqpq-5pj9

Improper input validation in CA Spectrum

Priority LOW 36

CA Spectrum 10.1 prior to 10.01.02.PTF_10.1.239 and 10.2.x prior to 10.2.3 allows remote attackers to cause a denial of service via unspecified vectors.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01721 Published 2018-05-01 Fixed in 10.01.02.PTF_10.1.239, 10.2.3 CWE-20
Load more