Priority LOW 28
The Essential Widgets plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's ew-author, ew-archive, ew-category, ew-page, and ew-menu shortcodes in all versions up to, and including, 3.0 due t…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00309 · Published 2026-02-05 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Catch Themes Essential Widgets essential-widgets allows Stored XSS.This issue affects Essential Widgets: from n/a thro…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00196 · Published 2025-12-09 · No fix listed CWE-79
Priority LOW 37
The Catch Dark Mode plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 2.0 via the 'catch_dark_mode' shortcode.
CVSS 3.1HIGH 7.5· Network · Low privileges · No interaction · EPSS 0.01027 · Published 2025-09-17 · No fix listed CWE-98
Priority MEDIUM 42
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Catch Themes Catch Dark Mode catch-dark-mode allows PHP Local File Inclusion.This issue affects Cat…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00988 · Published 2025-04-04 · No fix listed CWE-98
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Catch Themes Catch Duplicate Switcher catch-duplicate-switcher allows Reflected XSS.This issue affects Catch Duplicate…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00393 · Published 2025-03-03 · No fix listed CWE-79
Priority LOW 23
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in catchthemes Full frame full-frame allows Stored XSS.This issue affects Full frame: from n/a through <= 2.7.2.
CVSS 3.1MEDIUM 5.1· Network · High privileges · User interaction · EPSS 0.00224 · Published 2024-10-06 · No fix listed CWE-79
Priority LOW 23
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in catchthemes Catch Base catch-base allows Stored XSS.This issue affects Catch Base: from n/a through <= 3.4.6.
CVSS 3.1MEDIUM 5.1· Network · High privileges · User interaction · EPSS 0.00245 · Published 2024-10-06 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in catchthemes Create create allows Stored XSS.This issue affects Create: from n/a through <= 2.9.1.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.0023 · Published 2024-10-06 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Catch Themes Darcie theme <= 1.1.5 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00382 · Published 2023-05-04 · No fix listed CWE-79
Priority LOW 26
Multiple Plugins from the CatchThemes vendor do not perform capability and CSRF checks in the ctp_switch AJAX action, which could allow any authenticated users, such as Subscriber to change the Essential Widgets WordPres…
CVSS 3.1MEDIUM 5.7· Network · Low privileges · User interaction · EPSS 0.00422 · Published 2021-10-18 · Fixed in 1.9, 2.3 +6 CWE-284