Priority MEDIUM 41
The Wholesale Market plugin for WordPress is vulnerable to privilege escalation in versions up to, and including, 2.2.2 via the ced_wholesale_request_send AJAX action.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00523 · Published 2026-08-15 · No fix listed CWE-269
Priority LOW 30
Missing Authorization vulnerability in cedcommerce WP Advanced PDF wp-advanced-pdf allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Advanced PDF: from n/a through <= 1.1.7.
CVSS 3.1MEDIUM 5.4· Network · No auth · No interaction · EPSS 0.00225 · Published 2025-12-31 · No fix listed CWE-862
Priority LOW 35
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in cedcommerce CedCommerce Integration for Good Market ced-good-market-integration allows PHP Local Fi…
CVSS 3.1HIGH 7.5· Network · No auth · User interaction · EPSS 0.00338 · Published 2025-12-29 · No fix listed CWE-98
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in cedcommerce WP Advanced PDF wp-advanced-pdf allows Stored XSS.This issue affects WP Advanced PDF: from n/a through <=…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00296 · Published 2025-09-22 · No fix listed CWE-79
Priority MEDIUM 62
The Wholesale Market WordPress plugin before 2.2.2, Wholesale Market for WooCommerce WordPress plugin before 2.0.1 have a flawed CSRF check when updating their settings, which could allow attackers to make a logged in ad…
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00196 · Published 2025-05-16 · Fixed in 2.2.2, 2.0.1 CWE-352
Priority LOW 36
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in cedcommerce Product Lister for eBay product-lister-ebay allows PHP Local File Inclusion.This issue…
CVSS 3.1HIGH 7.5· Network · No auth · User interaction · EPSS 0.0076 · Published 2025-04-24 · No fix listed CWE-98
Priority LOW 31
Missing Authorization vulnerability in cedcommerce Ship Per Product ship-per-product allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Ship Per Product: from n/a through <= 2.1.0.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0059 · Published 2025-04-01 · No fix listed CWE-862
Priority LOW 28
The One Click Order Re-Order plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'ced_ocor_save_general_setting' function in all versions up to, and including,…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00299 · Published 2024-07-04 · No fix listed CWE-862
Priority LOW 27
Auth. (Shop Manager+) Stored Cross-Site Scripting (XSS) vulnerability in CedCommerce Recently viewed and most viewed products plugin <= 1.1.1 versions.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00418 · Published 2023-11-14 · No fix listed CWE-79
Priority HIGH 82
The Wholesale Market WordPress plugin before 2.2.1 does not have authorisation check, as well as does not validate user input used to generate system path, allowing unauthenticated attackers to download arbitrary file fr…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01963 · Published 2023-01-02 · Fixed in 2.2.1
Priority MEDIUM 47
The Wholesale Market for WooCommerce WordPress plugin before 2.0.0 does not validate user input against path traversal attacks, allowing high privilege users such as admin to download arbitrary logs from the server even…
CVSS 3.1LOW 2.7· Network · High privileges · No interaction · EPSS 0.00741 · Published 2023-01-02 · Fixed in 2.0.0
Priority HIGH 66
The Wholesale Market for WooCommerce WordPress plugin before 1.0.7 does not have authorisation check, as well as does not validate user input used to generate system path, allowing unauthenticated attackers to download a…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00918 · Published 2022-12-19 · Fixed in 1.0.7 CWE-552
Priority MEDIUM 62
The SMSA Shipping for WooCommerce WordPress plugin before 1.0.5 does not have authorisation and proper CSRF checks, as well as does not validate the file to be downloaded, allowing any authenticated users, such as subscr…
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00409 · Published 2022-12-19 · Fixed in 1.0.5
Priority MEDIUM 56
The Wholesale Market for WooCommerce WordPress plugin before 1.0.8 does not validate user input used to generate system path, allowing high privilege users such as admin to download arbitrary file from the server even wh…
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.00855 · Published 2022-12-19 · Fixed in 1.0.8