Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

4 records

Priority LOW 38

The WP Cerber Security plugin for WordPress is vulnerable to stored cross-site scripting via the log parameter when logging in to the site in versions up to, and including, 9.1.

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00478 Published 2023-10-20 No fix listed CWE-79
Priority MEDIUM 63

The WP Cerber Security, Anti-spam & Malware Scan WordPress plugin before 9.3.3 does not properly block access to the REST API users endpoint when the blog is in a subdirectory, which could allow attackers to bypass the r…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00704 Published 2023-01-02 Fixed in 9.3.3
Priority LOW 32

The WP Cerber Security plugin for WordPress is vulnerable to security protection bypass in versions up to, and including 9.0, that makes user enumeration possible.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00884 Published 2022-09-06 No fix listed CWE-200
Priority LOW 30

The WP Cerber Security, Anti-spam & Malware Scan WordPress plugin before 8.9.6 does not sanitise the $url variable before using it in an attribute in the Activity tab in the plugins dashboard, leading to an unauthenticat…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01336 Published 2022-03-07 Fixed in 8.9.6 CWE-79