Priority LOW 27
The Contact Form 7 Database Addon plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘tmpD’ parameter in all versions up to, and including, 1.3.1 due to insufficient input sanitization and output e…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00308 · Published 2025-07-04 · No fix listed CWE-79
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Arshid Easy Hide Login.This issue affects Easy Hide Login: from n/a through 1.0.8.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00312 · Published 2023-11-18 · No fix listed CWE-352
Priority LOW 27
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Arshid Easy Hide Login plugin <= 1.0.7 versions.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00396 · Published 2023-08-23 · No fix listed CWE-79
Priority HIGH 72
The WP Limit Login Attempts WordPress plugin through 2.6.4 prioritizes getting a visitor's IP from certain HTTP headers over PHP's REMOTE_ADDR, which makes it possible to bypass IP-based restrictions on login forms.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00711 · Published 2023-01-23 · No fix listed CWE-290
Priority HIGH 82
The Contact Form 7 Database Addon WordPress plugin before 1.2.6.5 does not validate data when output it back in a CSV file, which could lead to CSV injection
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.03981 · Published 2022-11-21 · Fixed in 1.2.6.5
Priority LOW 39
Cross-Site Request Forgery (CSRF) vulnerability discovered in Contact Form 7 Database Addon – CFDB7 WordPress plugin (versions <= 1.2.5.9).
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00561 · Published 2021-12-22 · No fix listed CWE-352
Priority LOW 29
Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability discovered in Contact Form 7 Database Addon – CFDB7 WordPress plugin (versions <= 1.2.6.1).
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00782 · Published 2021-12-22 · No fix listed CWE-79
Priority LOW 37
Unvalidated input in the Contact Form 7 Database Addon plugin, versions before 1.2.5.6, was prone to a vulnerability that lets remote attackers inject arbitrary formulas into CSV files.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.01244 · Published 2021-03-18 · Fixed in 1.2.5.6 CWE-74
Priority LOW 37
Multiple SQL injection vulnerabilities in the getip function in wp-limit-login-attempts.php in the WP Limit Login Attempts plugin before 2.0.1 for WordPress allow remote attackers to execute arbitrary SQL commands via th…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.0235 · Published 2015-09-16 · No fix listed CWE-89