Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

4 records

Priority LOW 28

The Smart App Banners plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'size' and 'verticalalign' parameters of the 'app-store-download' shortcode in all versions up to, and including, 1.2 due to…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00279 Published 2026-01-07 No fix listed CWE-79
Priority LOW 20

The Hide My Site plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.2 due to the plugin not restricting access to the REST API when password protection is enabled…

CVSS 3.1MEDIUM 4.3 Adjacent network No auth No interaction EPSS 0.00318 Published 2024-08-21 No fix listed CWE-200
TI-2022-03328 CVE-2022-3618 · GHSA-xvcr-mm2p-vgrf

Spacer < 3.0.7 - Admin+ Stored XSS

Priority MEDIUM 55

The Spacer WordPress plugin before 3.0.7 does not sanitize and escapes some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_ht…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00515 Published 2022-11-21 Fixed in 3.0.7