Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

10 records

Priority LOW 20

The SEO Booster plugin for WordPress is vulnerable to Missing Authorization in versions up to, and including, 7.4.7.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00336 Published 2026-09-19 No fix listed CWE-862
Priority LOW 23

The SEO Booster plugin for WordPress is vulnerable to generic SQL Injection via the 'sort_field' parameter in all versions up to, and including, 7.3.1 due to insufficient escaping on the user supplied parameter and lack…

CVSS 3.1MEDIUM 4.9 Network High privileges No interaction EPSS 0.00442 Published 2026-07-16 No fix listed CWE-89
Priority LOW 23

The SEO Booster plugin for WordPress is vulnerable to time-based SQL Injection via the 'orderby' parameter in all versions up to, and including, 7.3.1 due to insufficient escaping on the user supplied parameter and lack…

CVSS 3.1MEDIUM 4.9 Network High privileges No interaction EPSS 0.00442 Published 2026-07-16 No fix listed CWE-89
Priority LOW 27

Multiple plugins and/or themes for WordPress are vulnerable to Reflected Cross-Site Scripting via the url parameter in various versions due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00276 Published 2026-05-01 No fix listed CWE-79
Priority LOW 35

Missing Authorization vulnerability in cleverplugins SEO Booster seo-booster allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SEO Booster: from n/a through <= 6.1.8.

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00393 Published 2026-01-22 No fix listed CWE-862
Priority LOW 28

The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00442 Published 2024-10-16 Fixed in 2.0.2, 1.9.8 +273 CWE-862
TI-2021-07029 CVE-2021-24747 · GHSA-9p7p-4ghr-x9cx

SEO Booster < 3.8 - Admin+ SQL Injection

Priority LOW 35

The SEO Booster WordPress plugin before 3.8 allows for authenticated SQL injection via the "fn_my_ajaxified_dataloader_ajax" AJAX request as the $_REQUEST['order'][0]['dir'] parameter is not properly escaped leading to b…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01546 Published 2021-12-13 Fixed in 3.8 CWE-89