Priority LOW 27
The Product Table for WooCommerce plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'search_key' parameter in all versions up to, and including, 5.0.8 due to insufficient input sanitization and…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00205 · Published 2025-12-21 · No fix listed CWE-79
Priority MEDIUM 40
The Product Table for WooCommerce by CodeAstrology (wooproducttable.com) plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.5.1 via the var_dump_table parameter.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00577 · Published 2024-11-23 · No fix listed CWE-862
Priority LOW 21
The UltraAddons – Elementor Addons (Header Footer Builder, Custom Font, Custom CSS,Woo Widget, Menu Builder, Anywhere Elementor Shortcode) plugin for WordPress is vulnerable to Insecure Direct Object Reference in all ver…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00497 · Published 2024-11-21 · No fix listed CWE-639
Priority LOW 28
The Sheet to Table Live Sync for Google Sheet plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's STWT_Sheet_Table shortcode in all versions up to, and including, 1.0.1 due to insufficient…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00342 · Published 2024-08-14 · No fix listed CWE-79
Priority LOW 28
The UltraAddons – Elementor Addons (Header Footer Builder, Custom Font, Custom CSS,Woo Widget, Menu Builder, Anywhere Elementor Shortcode) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via multiple wi…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00363 · Published 2024-07-10 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Saiful Islam UltraAddons Elementor Lite ultraaddons-elementor-lite allows DOM-Based XSS.This issue affects UltraAddons…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.0024 · Published 2024-07-06 · No fix listed CWE-79
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Saiful Islam Add to Cart Text Changer and Customize Button, Add Custom Icon.This issue affects Add to Cart Text Changer and Customize Button, Add Custom Icon: from n/a t…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00288 · Published 2023-12-18 · No fix listed CWE-352
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in CodeAstrology Team Quantity Plus Minus Button for WooCommerce by CodeAstrology.This issue affects Quantity Plus Minus Button for WooCommerce by CodeAstrology: from n/a t…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00288 · Published 2023-12-18 · No fix listed CWE-352
Priority MEDIUM 60
The Min Max Control WordPress plugin before 4.6 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00458 · Published 2023-09-11 · Fixed in 4.6
Priority MEDIUM 64
The Product Table for WooCommerce (wooproducttable) WordPress plugin before 3.1.2 does not have authorisation and CSRF checks in the wpt_admin_update_notice_option AJAX action (available to both unauthenticated and authe…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.25937 · Published 2022-04-18 · Fixed in 3.1.2 CWE-352