Priority LOW 24
The Better Find and Replace – AI-Powered Suggestions plugin for WordPress is vulnerable to Stored Cross-Site Scripting via uploaded image title in versions up to, and including, 1.7.9 due to insufficient input sanitizati…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00258 · Published 2026-04-16 · No fix listed CWE-79
Priority MEDIUM 41
The Better Find and Replace – AI-Powered Suggestions plugin for WordPress is vulnerable to Limited Code Injection in all versions up to, and including, 1.7.7.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.0054 · Published 2025-11-08 · No fix listed CWE-94
Priority LOW 20
The Better Find and Replace – AI-Powered Suggestions plugin for WordPress is vulnerable to unauthorized API usage due to a missing capability check on the rtafar_ajax() function in all versions up to, and including, 1.7.…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00234 · Published 2025-11-06 · No fix listed CWE-285
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in CodeSolz Better Find and Replace real-time-auto-find-and-replace allows Stored XSS.This issue affects Better Find and…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00296 · Published 2025-09-22 · No fix listed CWE-79
Priority LOW 29
Missing Authorization vulnerability in CodeSolz Ultimate Push Notifications ultimate-push-notifications allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Ultimate Push Notificatio…
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00293 · Published 2025-07-16 · No fix listed CWE-862
Priority LOW 37
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in CodeSolz Ultimate Push Notifications ultimate-push-notifications allows SQL Injection.This issue affects Ultimate Push…
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00471 · Published 2025-04-01 · No fix listed CWE-89
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in CodeSolz Ultimate Push Notifications ultimate-push-notifications allows Reflected XSS.This issue affects Ultimate Push…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00318 · Published 2025-04-01 · No fix listed CWE-79
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in CodeSolz Bitcoin / AltCoin Payment Gateway for WooCommerce woo-altcoin-payment-gateway allows Reflected XSS.This issue…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00393 · Published 2025-03-26 · No fix listed CWE-79
Priority MEDIUM 47
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in CodeSolz Bitcoin / AltCoin Payment Gateway for WooCommerce woo-altcoin-payment-gateway allows Blind SQL Injection.This…
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00503 · Published 2025-03-03 · No fix listed CWE-89
Priority MEDIUM 41
Missing Authorization vulnerability in CodeSolz Better Find and Replace real-time-auto-find-and-replace allows Privilege Escalation.This issue affects Better Find and Replace: from n/a through <= 1.6.7.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.0053 · Published 2025-01-27 · No fix listed CWE-862
Priority LOW 38
Deserialization of Untrusted Data vulnerability in CodeSolz Better Find and Replace.This issue affects Better Find and Replace: from n/a through 1.6.1.
CVSS 3.1HIGH 8.3· Network · No auth · User interaction · EPSS 0.00401 · Published 2024-08-01 · No fix listed CWE-502
Priority LOW 27
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in CodeSolz Easy Ad Manager plugin <= 1.0.0 versions.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00392 · Published 2023-05-12 · No fix listed CWE-79
Priority LOW 34
The Better Find and Replace WordPress plugin before 1.3.6 does not properly sanitise, validate and escape various parameters before using them in an SQL statement, leading to an SQL Injection
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01255 · Published 2022-06-20 · Fixed in 1.3.6 CWE-89
Priority LOW 29
The Better Find and Replace WordPress plugin before 1.2.9 does not escape the 's' GET parameter before outputting back in the All Masking Rules page, leading to a Reflected Cross-Site Scripting issue
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00827 · Published 2021-10-04 · Fixed in 1.2.9 CWE-79