Priority LOW 28
The Advanced Popups plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'Notification Button Link' Field in all versions up to, and including, 1.2.3 due to insufficient input sanitization and output esc…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00261 · Published 2026-09-16 · No fix listed CWE-79
Priority LOW 28
The Powerkit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Lazy Load module's image processing in all versions up to, and including, 3.0.4.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00331 · Published 2026-09-07 · No fix listed CWE-79
Priority LOW 28
Contributor Cross Site Scripting (XSS) in Powerkit <= 3.1.0 versions.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00224 · Published 2026-08-06 · No fix listed CWE-79
Priority LOW 28
The Powerkit – Supercharge your WordPress Site plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'style' Shortcode Attribute in all versions up to, and including, 3.1.0 due to insufficient input sanit…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00357 · Published 2026-08-01 · No fix listed CWE-79
Priority LOW 28
The Powerkit – Supercharge your WordPress Site plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Shortcode Attributes in all versions up to, and including, 3.1.0 due to insufficient input sanitization…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00349 · Published 2026-08-01 · No fix listed CWE-79
Priority LOW 28
The Powerkit – Supercharge your WordPress Site plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'nav' Shortcode Attribute in all versions up to, and including, 3.1.0 due to insufficient input sanitiz…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00357 · Published 2026-08-01 · No fix listed CWE-79
Priority LOW 37
Unauthenticated Local File Inclusion in Uppercase < 1.2.2 versions.
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.00338 · Published 2026-06-17 · Fixed in 1.2.2 CWE-98
Priority LOW 28
The Canvas plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'tag' parameter in all versions up to, and including, 2.5.2 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00199 · Published 2026-06-13 · No fix listed CWE-79
Priority LOW 38
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in codesupplyco Networker networker allows PHP Local File Inclusion.This issue affects Networker: from…
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.00582 · Published 2025-06-27 · No fix listed CWE-98
Priority LOW 30
The Sight – Professional Image Gallery and Portfolio plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the 'handler_post_title' function in all versions up to, and inc…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0036 · Published 2024-09-26 · No fix listed CWE-862
Priority LOW 28
The Powerkit – Supercharge your WordPress Site plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcodes in all versions up to, and including, 2.9.1 due to insufficient input sanitizat…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00313 · Published 2024-04-06 · No fix listed CWE-79
Priority MEDIUM 63
The Networker - Tech News WordPress Theme with Dark Mode theme for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the admin_reload_nav_menu() function in all versions up…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00504 · Published 2024-03-27 · No fix listed CWE-862
Priority LOW 21
The Absolute Reviews plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.0.8.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00563 · Published 2023-07-12 · No fix listed CWE-352
Priority LOW 20
The Advanced Popups plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.1.1.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00393 · Published 2023-07-12 · No fix listed CWE-352