Priority LOW 28
The Cool FormKit Lite – Advanced Form Builder for Elementor plugin for WordPress is vulnerable to Stored DOM-Based Cross-Site Scripting via the '_elementor_data.form_fields[].custom_id' parameter in all versions up to, a…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00216 · Published 2026-10-30 · No fix listed CWE-79
Priority LOW 29
Unauthenticated Bypass Vulnerability in Pay With MetaMask For WooCommerce – Cryptocurrency Payment Gateway <= 1.7.2 versions.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00124 · Published 2026-10-10 · No fix listed CWE-345
Priority LOW 24
Missing Authorization vulnerability in Cool Plugins AI Translation for Polylang automatic-translations-for-polylang allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AI Translatio…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.0017 · Published 2026-10-09 · No fix listed CWE-862
Priority LOW 28
Contributor Cross Site Scripting (XSS) in Cool Formkit Lite <= 2.7.8 versions.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00166 · Published 2026-09-30 · No fix listed CWE-79
Priority LOW 30
Missing Authorization vulnerability in Cool Plugins Elementor Contact Form DB sb-elementor-contact-form-db allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Elementor Contact Form…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00306 · Published 2026-02-19 · No fix listed CWE-862
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in CoolPlugins Coins MarketCap coins-marketcap allows DOM-Based XSS.This issue affects Coins MarketCap: from n/a through…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.0024 · Published 2025-01-02 · No fix listed CWE-79
Priority MEDIUM 50
Missing Authorization vulnerability in Cool Plugins Cryptocurrency Widgets – Price Ticker & Coins List allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Cryptocurrency Widgets – P…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00933 · Published 2024-12-13 · No fix listed CWE-862
Priority HIGH 76
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Cool Plugins Cryptocurrency Widgets For Elementor cryptocurrency-widgets-for-elementor allows PHP L…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0066 · Published 2024-11-30 · No fix listed CWE-98
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Cool Plugins Web Stories Widgets For Elementor shortcodes-for-amp-web-stories-and-elementor-widget allows Stored XSS.T…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.0028 · Published 2024-11-11 · No fix listed CWE-79
Priority LOW 31
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Cool Plugins Cryptocurrency Widgets – Price Ticker & Coins List allows Reflected XSS.This issue affects Cryptoc…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00308 · Published 2024-08-18 · No fix listed CWE-79
Priority LOW 22
Missing Authorization vulnerability in Cool Plugins Cryptocurrency Widgets – Price Ticker & Coins List.This issue affects Cryptocurrency Widgets – Price Ticker & Coins List: from n/a through 2.6.8.
CVSS 3.1MEDIUM 4.7· Network · High privileges · No interaction · EPSS 0.00402 · Published 2024-03-13 · No fix listed CWE-862
Priority LOW 24
The Timeline Widget For Elementor (Elementor Timeline, Vertical & Horizontal Timeline) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via image URLs in the plugin's timeline widget in all versions up t…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00335 · Published 2024-02-07 · No fix listed CWE-79
Priority MEDIUM 51
The Cryptocurrency Widgets – Price Ticker & Coins List plugin for WordPress is vulnerable to SQL Injection via the 'coinslist' parameter in versions 2.0 to 2.6.5 due to insufficient escaping on the user supplied paramete…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00945 · Published 2024-02-05 · No fix listed CWE-89
Priority MEDIUM 41
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Cool Plugins Events Shortcodes For The Events Calendar.This issue affects Events Shortcodes For The Events Calendar: f…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00539 · Published 2024-01-08 · No fix listed CWE-89
Priority LOW 20
The Process Steps Template Designer plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.2.1.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00384 · Published 2023-07-12 · No fix listed CWE-352
Priority LOW 21
The Cool Timeline (Horizontal & Vertical Timeline) plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 2.0.2.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00476 · Published 2023-07-01 · Fixed in 2.0.3 CWE-352
Priority MEDIUM 43
Several WordPress plugins developed by Cool Plugins are vulnerable to arbitrary plugin installation and activation that can lead to remote code execution by authenticated attackers with minimal permissions, such as a sub…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01366 · Published 2023-06-07 · Fixed in 1.3 CWE-862
Priority MEDIUM 41
The Process Steps Template Designer plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.2.1.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00565 · Published 2023-06-07 · Fixed in 1.3 CWE-352