Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

22 records

Priority LOW 20

The Responsive Lightbox & Gallery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'comment' parameter in all versions up to, and including, 2.7.9 due to insufficient input sanitization and outpu…

CVSS 3.1MEDIUM 4.4 Network High privileges No interaction EPSS 0.00208 Published 2026-10-10 No fix listed CWE-79
Priority LOW 29

Authorization Bypass Through User-Controlled Key vulnerability in dFactory Download Attachments download-attachments allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Download Att…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00221 Published 2026-04-08 No fix listed CWE-639
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in dFactory Events Maker by dFactory events-maker allows Stored XSS.This issue affects Events Maker by dFactory: from n/a…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00204 Published 2025-10-27 No fix listed CWE-79
Priority MEDIUM 58

The Responsive Lightbox & Gallery WordPress plugin before 2.5.2 use the Swipebox library which does not validate and escape title attributes before outputting them back in a page/post where used, which could allow users…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00234 Published 2025-06-27 Fixed in 2.5.2 CWE-79
Priority LOW 30

Authorization Bypass Through User-Controlled Key vulnerability in dFactory Download Attachments download-attachments allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Download Att…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00354 Published 2025-06-20 No fix listed CWE-639
Priority HIGH 65

The Responsive Lightbox & Gallery WordPress plugin before 2.5.1 does not validate and escape some of its attributes before outputting them back in a page/post, which could allow users with the contributor role and above…

CVSS 3.1MEDIUM 6.8 Network High privileges User interaction EPSS 0.00541 Published 2025-05-15 Fixed in 2.5.1 CWE-79
Priority LOW 28

Multiple plugins for WordPress are vulnerable to Stored Cross-Site Scripting via the plugin's bundled Featherlight.js JavaScript library (versions 1.7.13 to 1.7.14) in various versions due to insufficient input sanitizat…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00331 Published 2025-03-05 No fix listed CWE-79
Priority LOW 29

Multiple plugins for WordPress are vulnerable to Stored Cross-Site Scripting via the plugin's bundled FancyBox JavaScript library (versions 1.3.4 to 3.5.7) in various versions due to insufficient input sanitization and o…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00433 Published 2024-12-04 No fix listed CWE-79
Priority LOW 26

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in dFactory Responsive Lightbox responsive-lightbox allows Stored XSS.This issue affects Responsive Lightbox: from n/a th…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00274 Published 2024-10-17 No fix listed CWE-79
Priority LOW 28

The Responsive Lightbox & Gallery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via file uploads in all versions up to, and including, 2.4.7 due to insufficient input sanitization and output escaping…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00329 Published 2024-08-22 No fix listed CWE-79
Priority LOW 28

The Download Attachments plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'download-attachments' shortcode in all versions up to, and including, 1.3 due to insufficient input sanitizatio…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00334 Published 2024-06-04 No fix listed CWE-79
Priority LOW 20

The Image Watermark plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the watermark_action_ajax() function in all versions up to, and including, 1.7.3.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00341 Published 2024-04-06 No fix listed CWE-862
Priority LOW 27

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in dFactory Responsive Lightbox & Gallery allows Stored XSS.This issue affects Responsive Lightbox & Gallery: from n/a th…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00382 Published 2023-12-15 No fix listed CWE-79
Priority LOW 25

The Download Attachments WordPress plugin before 1.3 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00482 Published 2023-03-06 Fixed in 1.3
Priority LOW 23

The Post Views Counter WordPress plugin before 1.3.5 does not sanitise or escape its Post Views Label settings, which could allow high privilege users to perform Cross-Site Scripting attacks in the frontend even when the…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00617 Published 2021-09-20 Fixed in 1.3.5 CWE-79
Priority LOW 30

Cross-site scripting vulnerability in Responsive Lightbox prior to version 1.7.2 allows an attacker to inject arbitrary web script or HTML via unspecified vectors.

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.0145 Published 2017-07-07 No fix listed CWE-79