Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

3 records

Priority MEDIUM 50

The DevKit Pro plugin for WordPress is vulnerable to Authentication Bypass Leading to Administrator Account Takeover in all versions up to, and including, 2.3.0 This is due to the `revert_switch` handler trusting the att…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00691 Published 2026-10-02 No fix listed CWE-287
TI-2026-12139 CVE-2026-14357 · GHSA-654h-97gg-mh3v

Missing authorization in dplugins DevKit Pro

Priority MEDIUM 41

The DevKit Pro plugin for WordPress is vulnerable to Missing Authorization in versions up to, and including, 2.3.0.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00745 Published 2026-09-02 No fix listed CWE-862
Priority HIGH 71

The Scripts Organizer WordPress plugin before 3.0 does not have capability and CSRF checks in the saveScript AJAX action, available to both unauthenticated and authenticated users, and does not validate user input in any…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00583 Published 2022-09-26 Fixed in 3.0 CWE-352