Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Element Invader ElementInvader Addons for Elementor elementinvader-addons-for-elementor allows DOM-Based XSS.This issu…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00251 · Published 2026-07-13 · No fix listed CWE-79
Priority LOW 36
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Element Invader ElementInvader Addons for Elementor elementinvader-addons-for-elementor allows Blind SQL Injection.Thi…
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00263 · Published 2026-03-25 · No fix listed CWE-89
Priority LOW 24
Missing Authorization vulnerability in Element Invader ElementInvader Addons for Elementor elementinvader-addons-for-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects El…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00214 · Published 2026-02-03 · No fix listed CWE-862
Priority LOW 19
Missing Authorization vulnerability in Element Invader Element Invader – Template Kits for Elementor elementinvader allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Element Invad…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.0022 · Published 2026-01-22 · No fix listed CWE-862
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Element Invader ElementInvader Addons for Elementor elementinvader-addons-for-elementor allows DOM-Based XSS.This issu…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00169 · Published 2025-08-27 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Element Invader ElementInvader Addons for Elementor elementinvader-addons-for-elementor allows Stored XSS.This issue a…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00219 · Published 2025-05-19 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Element Invader ElementInvader Addons for Elementor elementinvader-addons-for-elementor allows Stored XSS.This issue a…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00324 · Published 2025-01-24 · No fix listed CWE-79
Priority LOW 39
Missing Authorization vulnerability in Element Invader ElementInvader Addons for Elementor elementinvader-addons-for-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects El…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00506 · Published 2025-01-24 · No fix listed CWE-862
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Element Invader ElementInvader Addons for Elementor elementinvader-addons-for-elementor allows DOM-Based XSS.This issu…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00384 · Published 2025-01-24 · No fix listed CWE-79
Priority MEDIUM 41
Path Traversal: '.../...//' vulnerability in Element Invader ElementInvader Addons for Elementor elementinvader-addons-for-elementor allows PHP Local File Inclusion.This issue affects ElementInvader Addons for Elementor:…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00707 · Published 2025-01-15 · No fix listed CWE-35
Priority LOW 20
The ElementInvader Addons for Elementor plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.3.1 via the eli_option_value shortcode.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00308 · Published 2024-12-12 · No fix listed CWE-639
Priority LOW 20
The ElementInvader Addons for Elementor plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.2.9 via the Page Loader widget.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00344 · Published 2024-10-19 · No fix listed CWE-200
Priority LOW 28
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…
CVSS 3.1MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00442 · Published 2024-10-16 · Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 24
The ElementInvader Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's contact form widget redirect URL in all versions up to, and including, 1.2.8 due to insufficient…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00279 · Published 2024-10-16 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Element Invader ElementInvader Addons for Elementor elementinvader-addons-for-elementor allows Stored XSS.This issue a…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00261 · Published 2024-10-05 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in ElementInvader ElementInvader Addons for Elementor allows Stored XSS.This issue affects ElementInvader Addons f…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00261 · Published 2024-07-20 · No fix listed CWE-79
Priority LOW 28
The ElementInvader Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the button link in the EliSlider in all versions up to, and including, 1.2.2 due to insufficient input sanitiz…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.0032 · Published 2024-03-16 · No fix listed CWE-79