Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

3 records

Priority LOW 28

The EmbedSocial – Social Media Feeds, Reviews and Galleries plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'embedsocial_reviews' shortcode in all versions up to, and including, 1.1.29…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00326 Published 2024-06-19 No fix listed CWE-79
Priority MEDIUM 58

The EmbedSocial WordPress plugin before 1.1.28 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contr…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00457 Published 2023-02-21 Fixed in 1.1.28 CWE-79
Priority MEDIUM 58

The EmbedStories WordPress plugin before 0.7.5 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contr…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00457 Published 2023-02-21 Fixed in 0.7.5