Priority LOW 29
The Equalize Digital Accessibility Checker – WCAG, ADA, EAA and Section 508 compliance plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'html' parameter in all versions up to, and including, 1.46…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00419 · Published 2026-07-23 · No fix listed CWE-79
Priority LOW 20
The Equalize Digital Accessibility Checker – WCAG, ADA, EAA and Section 508 compliance plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 1.42.1.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00238 · Published 2026-06-18 · No fix listed CWE-862
Priority LOW 20
The Equalize Digital Accessibility Checker – WCAG, ADA, EAA and Section 508 compliance plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 1.42.0.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.003 · Published 2026-05-28 · No fix listed CWE-862
Priority LOW 19
Missing Authorization vulnerability in Equalize Digital Accessibility Checker by Equalize Digital accessibility-checker allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Accessibi…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00205 · Published 2025-09-09 · No fix listed CWE-862
Priority LOW 24
Missing Authorization vulnerability in Equalize Digital Accessibility Checker by Equalize Digital accessibility-checker allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Accessibi…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00174 · Published 2025-09-09 · No fix listed CWE-862
Priority LOW 24
Authorization Bypass Through User-Controlled Key vulnerability in Equalize Digital Accessibility Checker by Equalize Digital accessibility-checker allows Exploiting Incorrectly Configured Access Control Security Levels.T…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00242 · Published 2025-08-22 · No fix listed CWE-639
Priority LOW 28
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…
CVSS 3.1MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00442 · Published 2024-10-16 · Fixed in 2.0.2, 1.9.8 +273 CWE-862