Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

7 records

Priority LOW 24

Stored cross-site scripting vulnerability exists in Exment v6.1.4 and earlier and Exment v5.0.11 and earlier.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00335 Published 2024-10-18 No fix listed CWE-79
Priority LOW 18

Incorrect permission assignment for critical resource issue exists in Exment v6.1.4 and earlier and Exment v5.0.11 and earlier.

CVSS 3.1LOW 3.8 Network High privileges No interaction EPSS 0.00366 Published 2024-10-18 No fix listed CWE-732
Priority LOW 26

Stored cross-site scripting vulnerability in Exment ((PHP8) exceedone/exment v5.0.2 and earlier and exceedone/laravel-admin v3.0.0 and earlier, (PHP7) exceedone/exment v4.4.2 and earlier and exceedone/laravel-admin v2.2.…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00933 Published 2022-08-24 No fix listed CWE-79
Priority LOW 26

Reflected cross-site scripting vulnerability in Exment ((PHP8) exceedone/exment v5.0.2 and earlier and exceedone/laravel-admin v3.0.0 and earlier, (PHP7) exceedone/exment v4.4.2 and earlier and exceedone/laravel-admin v2…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00933 Published 2022-08-24 Fixed in 5.0.3, 4.4.3 +2 CWE-79
TI-2022-17407 CVE-2022-37333 · GHSA-p74q-2pf8-j5jx

SQL injection in Kajitori Co.,Ltd Exment

Priority MEDIUM 41

SQL injection vulnerability in the Exment ((PHP8) exceedone/exment v5.0.2 and earlier and exceedone/laravel-admin v3.0.0 and earlier, (PHP7) exceedone/exment v4.4.2 and earlier and exceedone/laravel-admin v2.2.2 and earl…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01444 Published 2022-08-24 Fixed in 5.0.3, 4.4.3 +2 CWE-89
Priority LOW 25

Cross-site scripting vulnerability in Exment prior to v3.6.0 allows remote authenticated attackers to inject arbitrary script or HTML via a specially crafted file.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00635 Published 2020-08-25 Fixed in v3.6.0 CWE-79
Priority LOW 26

Cross-site scripting vulnerability in Exment prior to v3.6.0 allows remote authenticated attackers to inject arbitrary script or HTML via unspecified vectors.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00664 Published 2020-08-25 Fixed in v3.6.0 CWE-79