Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

4 records

Priority LOW 31

The FeedWordPress plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 2022.0222 due to missing validation on the user controlled 'guid' key.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00621 Published 2024-03-13 No fix listed CWE-639
Priority LOW 31

The FeedWordPress plugin before 2022.0123 is affected by a Reflected Cross-Site Scripting (XSS) within the "visibility" parameter.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0201 Published 2022-02-21 Fixed in 2022.0123 CWE-79
Priority LOW 35

SQL injection vulnerability in feedwordpresssyndicationpage.class.php in the FeedWordPress plugin before 2015.0514 for WordPress allows remote authenticated users to execute arbitrary SQL commands via the link_ids[] para…

CVSS 2.0MEDIUM 6.5 Network Low privileges Interaction — EPSS 0.03721 Published 2015-05-21 No fix listed CWE-89