Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

1 record

Priority MEDIUM 43

FlexGet before 3.20.7 contains a path traversal vulnerability in the decompress plugin that allows remote attackers to write arbitrary files by supplying malicious archive member paths.

CVSS 4.0CRITICAL 9.2 Network No auth No interaction EPSS 0.00918 Published 2026-10-20 Fixed in 3.20.7 CWE-22