Priority MEDIUM 44
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in g5theme Essential Real Estate essential-real-estate allows PHP Local File Inclusion.This issue affe…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00598 · Published 2025-06-09 · No fix listed CWE-98
Priority MEDIUM 41
Multiple plugins and/or themes for WordPress are vulnerable to Arbitrary File Uploads due to a missing capability check on the ajaxUploadFonts() function in various versions.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00771 · Published 2025-05-02 · No fix listed CWE-434
Priority LOW 20
Multiple plugins and/or themes for WordPress are vulnerable to unauthorized access due to a missing capability check on several AJAX actions like 'gsf_reset_section_options', 'gsf_reset_section_options', 'gsf_create_pres…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00242 · Published 2025-05-02 · No fix listed CWE-94
Priority LOW 28
Multiple plugins and/or themes for WordPress using Smart Framework are vulnerable to Stored Cross-Site Scripting due to a missing capability check on the saveOptions() and importThemeOptions() functions in various versio…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00199 · Published 2025-05-02 · No fix listed CWE-862
Priority MEDIUM 44
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in g5theme Essential Real Estate essential-real-estate allows PHP Local File Inclusion.This issue affe…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00827 · Published 2025-04-01 · No fix listed CWE-98
Priority LOW 19
Cross-Site Request Forgery (CSRF) vulnerability in g5theme Essential Real Estate essential-real-estate allows Cross Site Request Forgery.This issue affects Essential Real Estate: from n/a through <= 5.1.8.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00221 · Published 2025-01-24 · No fix listed CWE-352
Priority MEDIUM 52
The Bootstrap Ultimate theme for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.4.9 via the path parameter.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01316 · Published 2025-01-24 · No fix listed CWE-22
Priority LOW 20
The Essential Real Estate plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on several pages/post types in all versions up to, and including, 5.1.6.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.0036 · Published 2024-12-12 · No fix listed CWE-200
Priority LOW 20
The Ultimate Bootstrap Elements for Elementor plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.4.6 via the 'ube_get_page_templates' function.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00414 · Published 2024-11-05 · No fix listed CWE-200
Priority MEDIUM 41
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in G5Theme Ultimate Bootstrap Elements for Elementor allows PHP Local File Inclusion.This issue affects Ultimate Bootstrap Elem…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00582 · Published 2024-08-13 · No fix listed CWE-22
Priority HIGH 73
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in G5Theme Ultimate Bootstrap Elements for Elementor allows Path Traversal.This issue affects Ultimate Bootstrap Elements for E…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00575 · Published 2024-07-09 · No fix listed CWE-22
Priority LOW 28
The Essential Real Estate plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'ere_property_map' shortcode in all versions up to, and including, 4.4.2 due to insufficient input sanitization…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00322 · Published 2024-06-04 · No fix listed CWE-79
Priority LOW 20
The Essential Real Estate plugin for WordPress is vulnerable to unauthorized loss of data due to insufficient validation on the remove_property_attachment_ajax() function in all versions up to, and including, 4.4.2.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00462 · Published 2024-06-04 · No fix listed CWE-639
Priority LOW 28
The Ultimate Bootstrap Elements for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Image Widget in all versions up to, and including, 1.4.0 due to insufficient input sanitization and…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.0032 · Published 2024-04-06 · No fix listed CWE-79
Priority LOW 29
The Ultimate Bootstrap Elements for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘heading_title_tag’ and ’heading_sub_title_tag’ parameters in all versions up to, and including, 1.3…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00506 · Published 2024-03-02 · No fix listed CWE-79
Priority MEDIUM 50
Deserialization of Untrusted Data vulnerability in G5Theme ERE Recently Viewed – Essential Real Estate Add-On.This issue affects ERE Recently Viewed – Essential Real Estate Add-On: from n/a through 1.3.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00646 · Published 2024-02-12 · No fix listed CWE-502
Priority HIGH 73
The Essential Real Estate WordPress plugin before 4.4.0 does not prevent users with limited privileges on the site, like subscribers, from momentarily uploading malicious PHP files disguised as ZIP archives, which may le…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01095 · Published 2024-01-08 · Fixed in 4.4.0 CWE-434
Priority LOW 25
The Essential Real Estate WordPress plugin before 4.4.0 does not apply proper capability checks on its AJAX actions, which among other things, allow attackers with a subscriber account to conduct Stored XSS attacks.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00403 · Published 2024-01-08 · Fixed in 4.4.0 CWE-79
Priority MEDIUM 62
The Essential Real Estate WordPress plugin before 4.4.0 does not apply proper capability checks on its AJAX actions, which among other things, allow attackers with a subscriber account to conduct Denial of Service attack…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00609 · Published 2024-01-08 · Fixed in 4.4.0
Priority MEDIUM 41
The Essential Real Estate plugin for WordPress is vulnerable to arbitrary file uploads due to insufficient file type validation on the 'ajaxUploadFonts' function in versions up to, and including, 4.3.5.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01265 · Published 2023-12-15 · No fix listed CWE-434