Priority HIGH 82
An authentication bypass vulnerability exists in the WordPress Pie Register plugin ≤ 3.7.1.4 that allows unauthenticated attackers to impersonate arbitrary users by submitting a crafted POST request to the login endpoint…
CVSS 4.0CRITICAL 10.0· Network · No auth · No interaction · EPSS 0.16514 · Published 2025-07-09 · No fix listed CWE-306
Priority LOW 39
The Registration Forms – User Registration Forms, Invitation-Based Registrations, Front-end User Profile, Login Form & Content Restriction plugin for WordPress is vulnerable to Sensitive Information Exposure in all versi…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00507 · Published 2025-02-21 · No fix listed CWE-532
Priority LOW 38
The Registration Forms – User Registration Forms, Invitation-Based Registrations, Front-end User Profile, Login Form & Content Restriction Social Sites Login plugin for WordPress is vulnerable to authentication bypass in…
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.00513 · Published 2024-12-04 · No fix listed CWE-287
Priority MEDIUM 43
The Pie Register - Social Sites Login (Add on) plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 1.7.7.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00581 · Published 2024-05-24 · No fix listed CWE-288
Priority MEDIUM 50
Unrestricted Upload of File with Dangerous Type vulnerability in Pie Register.This issue affects Pie Register: from n/a through 3.8.3.1.
CVSS 3.1CRITICAL 10.0· Network · No auth · No interaction · EPSS 0.00612 · Published 2024-03-17 · No fix listed CWE-434
Priority MEDIUM 58
The Registration Forms WordPress plugin before 3.8.2.3 does not properly validate the redirection URL when logging in and login out, leading to an Open Redirect vulnerability
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.24263 · Published 2023-02-27 · Fixed in 3.8.2.3
Priority MEDIUM 62
The Registration Forms WordPress plugin before 3.8.1.3 does not have authorisation and CSRF when deleting users via an init action handler, allowing unauthenticated attackers to delete arbitrary users (along with their p…
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00351 · Published 2022-12-19 · Fixed in 3.8.1.3 CWE-352
Priority MEDIUM 51
The Registration Forms – User profile, Content Restriction, Spam Protection, Payment Gateways, Invitation Codes WordPress plugin before 3.7.1.6 does not properly escape user data before using it in a SQL statement in the…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.06415 · Published 2021-11-08 · Fixed in 3.7.1.6 CWE-89
Priority MEDIUM 47
The Registration Forms – User profile, Content Restriction, Spam Protection, Payment Gateways, Invitation Codes WordPress plugin before 3.1.7.6 has a flaw in the social login implementation, allowing unauthenticated atta…
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.0983 · Published 2021-11-08 · Fixed in 3.1.7.6 CWE-287
Priority LOW 30
The Pie Register – User Registration Forms.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01602 · Published 2021-04-22 · Fixed in 3.7.0.1 CWE-79
Priority MEDIUM 46
The pie-register plugin before 3.1.2 for WordPress has SQL injection, a different issue than CVE-2018-10969.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01869 · Published 2019-08-27 · No fix listed CWE-89
Priority LOW 30
Genetechsolutions Pie Register 3.0.15 is affected by: Cross Site Scripting (XSS).
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01548 · Published 2019-07-23 · No fix listed CWE-79
Priority MEDIUM 50
SQL injection vulnerability in the Pie Register plugin before 3.0.10 for WordPress allows remote attackers to execute arbitrary SQL commands via the invitation codes grid.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.05077 · Published 2018-06-17 · No fix listed CWE-89
Priority LOW 32
Multiple SQL injection vulnerabilities in pie-register/pie-register.php in the Pie Register plugin before 2.0.19 for WordPress allow remote administrators to execute arbitrary SQL commands via the (1) select_invitaion_co…
CVSS 2.0MEDIUM 6.5· Network · Low privileges · Interaction — · EPSS 0.01383 · Published 2015-10-16 · No fix listed CWE-89
Priority LOW 27
Cross-site scripting (XSS) vulnerability in pie-register/pie-register.php in the Pie Register plugin before 2.0.19 for WordPress allows remote attackers to inject arbitrary web script or HTML via the invitaion_code param…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.04405 · Published 2015-10-16 · No fix listed CWE-79
Priority LOW 33
The Pie Register plugin before 2.0.14 for WordPress does not properly restrict access to certain functions in pie-register.php, which allows remote attackers to (1) add a user by uploading a crafted CSV file or (2) activ…
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.07363 · Published 2015-01-23 · No fix listed CWE-264
Priority LOW 22
Multiple cross-site scripting (XSS) vulnerabilities in wp-login.php in the Genetech Solutions Pie-Register plugin before 1.31 for WordPress, when "Allow New Registrations to set their own Password" is enabled, allow remo…
CVSS 2.0LOW 2.6· Network · No auth · Interaction — · EPSS 0.06148 · Published 2013-07-29 · No fix listed CWE-79