Priority LOW 23
GestSup versions before 3.2.62 contain a stored cross-site scripting vulnerability in the IMAP OAuth connector that double-decodes MIME-encoded email subjects after HTML escaping.
CVSS 4.0MEDIUM 5.3· Network · No auth · User interaction · EPSS 0.00211 · Published 2026-09-29 · Fixed in 3.2.62 CWE-79
Priority MEDIUM 64
GestSup versions before 3.2.62 fail to validate ticket ownership when loading comments via the threadedit parameter in thread.php.
CVSS 4.0HIGH 7.1· Network · Low privileges · No interaction · EPSS 0.00238 · Published 2026-09-29 · Fixed in 3.2.62 CWE-639
Priority LOW 23
GestSup versions before 3.2.61 fail to properly sanitize HTML email bodies in the IMAP LOGIN connector, allowing unauthenticated attackers to store arbitrary JavaScript in ticket descriptions and replies.
CVSS 4.0MEDIUM 5.3· Network · No auth · User interaction · EPSS 0.00211 · Published 2026-09-29 · Fixed in 3.2.61 CWE-79
Priority MEDIUM 42
GestSup versions before 3.2.62 contain a remote code execution vulnerability in the basic IMAP connector's attachment handling that fails to skip blocked file extensions.
CVSS 4.0CRITICAL 9.2· Network · No auth · No interaction · EPSS 0.0058 · Published 2026-09-25 · Fixed in 3.2.62 CWE-434
Priority LOW 36
GestSup versions prior to 3.2.60 contain a SQL injection vulnerability in ticket creation functionality.
CVSS 4.0HIGH 7.7· Network · Low privileges · No interaction · EPSS 0.00319 · Published 2026-01-09 · Fixed in 3.2.60 CWE-89
Priority LOW 23
GestSup versions prior to 3.2.60 contain a pre-authentication stored cross-site scripting (XSS) vulnerability in the API error logging functionality.
CVSS 4.0MEDIUM 5.1· Network · Low privileges · User interaction · EPSS 0.00294 · Published 2026-01-09 · Fixed in 3.2.60 CWE-79
Priority LOW 35
GestSup versions prior to 3.2.60 contain multiple SQL injection vulnerabilities in the asset list functionality.
CVSS 4.0HIGH 7.5· Network · High privileges · No interaction · EPSS 0.00324 · Published 2026-01-09 · Fixed in 3.2.60 CWE-89
Priority LOW 36
GestSup versions prior to 3.2.60 contain a SQL injection vulnerability in the search bar functionality.
CVSS 4.0HIGH 7.7· Network · Low privileges · No interaction · EPSS 0.00319 · Published 2026-01-09 · Fixed in 3.2.60 CWE-89
Priority MEDIUM 40
GestSup versions up to and including 3.2.60 contain a cross-site request forgery (CSRF) vulnerability where the application does not verify the authenticity of client requests.
CVSS 4.0HIGH 8.9· Network · No auth · User interaction · EPSS 0.00238 · Published 2026-01-09 · No fix listed CWE-352
Priority MEDIUM 53
A Cross-Site Request Forgery (CSRF) in Gestsup v3.2.46 allows attackers to arbitrarily edit user profile information via a crafted request.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00258 · Published 2024-02-13 · No fix listed CWE-352
Priority MEDIUM 58
A cross-site scripting (XSS) vulnerability in Gestsup v3.2.46 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Description text field.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00386 · Published 2024-02-13 · No fix listed CWE-79
Priority MEDIUM 45
Gestsup before 3.2.10 allows account takeover through the password recovery functionality (remote).
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01339 · Published 2021-04-26 · No fix listed CWE-307