Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

3 records

Priority MEDIUM 60

The Import WP WordPress plugin before 2.13.1 does not prevent users with the administrator role from pinging conducting SSRF attacks, which may be a problem in multisite configurations.

CVSS 3.1MEDIUM 6.1 Network High privileges User interaction EPSS 0.00568 Published 2024-04-24 Fixed in 2.13.1 CWE-918
Priority LOW 35

The Import WP WordPress plugin before 2.4.6 does not validate the imported file in some cases, allowing high privilege users such as admin to upload arbitrary files (such as PHP), leading to RCE

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01472 Published 2022-05-02 Fixed in 2.4.6 CWE-434