Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

3 records

Priority LOW 28

The ITERAS plugin for WordPress is vulnerable to Stored Cross-Site Scripting via multiple shortcodes (iteras-ordering, iteras-signup, iteras-paywall-login, iteras-selfservice) in all versions up to and including 1.8.2.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00257 Published 2026-04-24 No fix listed CWE-79
Priority LOW 23

Peppol-py before 1.1.1 allows XXE attacks because of the Saxon configuration.

CVSS 3.1MEDIUM 5.0 Network Low privileges No interaction EPSS 0.00345 Published 2025-11-28 Fixed in 1.1.1 CWE-611