Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

1 record

Priority LOW 21

The Coupon Creator plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 3.1.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00476 Published 2023-10-20 Fixed in 3.1.1 CWE-352