Priority LOW 30
Unauthenticated Cross Site Scripting (XSS) in JetEngine <= 3.8.10 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00142 · Published 2026-06-17 · No fix listed CWE-79
Priority LOW 30
Unauthenticated Cross Site Scripting (XSS) in JetEngine <= 3.8.10 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00142 · Published 2026-06-17 · No fix listed CWE-79
Priority MEDIUM 46
Unauthenticated SQL Injection in JetEngine <= 3.8.10.1 versions.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00283 · Published 2026-06-17 · No fix listed CWE-89
Priority MEDIUM 49
Unauthenticated PHP Object Injection in JetEngine <= 3.8.10 versions.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00466 · Published 2026-06-17 · No fix listed CWE-502
Priority LOW 38
Unauthenticated Sensitive Data Exposure in JetBlog <= 2.4.8 versions.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00238 · Published 2026-06-17 · No fix listed CWE-1258
Priority MEDIUM 46
Unauthenticated SQL Injection in JetEngine < 3.8.9.1 versions.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00283 · Published 2026-06-17 · Fixed in 3.8.9.1 CWE-89
Priority MEDIUM 46
Unauthenticated SQL Injection in JetSearch <= 3.5.17 versions.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00346 · Published 2026-06-17 · No fix listed CWE-89
Priority MEDIUM 49
Contributor PHP Object Injection in JetEngine <= 3.8.9.1 versions.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00375 · Published 2026-06-17 · No fix listed CWE-502
Priority LOW 30
Unauthenticated Cross Site Scripting (XSS) in JetEngine <= 3.8.9.1 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00175 · Published 2026-06-17 · No fix listed CWE-79
Priority MEDIUM 46
Unauthenticated SQL Injection in JetSmartFilters <= 3.8.1 versions.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00423 · Published 2026-06-17 · No fix listed CWE-89
Priority LOW 29
The TM WooCommerce Compare & Wishlist plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'tm_woo_wishlist_table' shortcode in versions up to, and including, 1.1.7 due to insufficient input sanitization…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00378 · Published 2023-09-28 · No fix listed CWE-79