Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

3 records

Priority LOW 38

The PhastPress plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 3.10 This is due to the scripts service endpoint constructing its URL whitelist dynamically from the…

CVSS 3.1HIGH 7.3 Network No auth No interaction EPSS 0.00243 Published 2026-10-15 No fix listed CWE-918
TI-2021-06502 CVE-2021-24210 · GHSA-4mcw-w8hg-ph3c

PhastPress < 1.111 - Open Redirect

Priority LOW 33

There is an open redirect in the PhastPress WordPress plugin before 1.111 that allows an attacker to malform a request to a page with the plugin and then redirect the victim to a malicious page.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.03052 Published 2021-04-05 Fixed in 1.111 CWE-601