Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

28 records

Priority LOW 28

The aBlocks – Gutenberg Blocks, User Dashboard Builder, Popup Builder, Form Builder & Animation Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'headingTag' parameter in all versions up…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00197 Published 2026-11-07 No fix listed CWE-79
Priority LOW 19

The aBlocks – Gutenberg Blocks, User Dashboard Builder, Popup Builder, Form Builder & Animation Builder plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.18.0 vi…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00222 Published 2026-11-07 No fix listed CWE-200
Priority LOW 20

The Academy LMS – AI Course Builder, Quizzes, Certificates & eLearning plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 4.0.1 via the 'id' parameter.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.0034 Published 2026-11-03 No fix listed CWE-22
Priority MEDIUM 40

The aBlocks – Gutenberg Blocks, User Dashboard Builder, Popup Builder, Form Builder & Animation Builder plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 2.17.0 via the `/ab…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00387 Published 2026-10-24 No fix listed CWE-269
Priority LOW 23

The Academy LMS – AI Course Builder, Quizzes, Certificates & eLearning plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 4.0.3.

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00125 Published 2026-10-10 No fix listed CWE-269
Priority LOW 28

The Academy LMS – AI Course Builder, Quizzes, Certificates & eLearning plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 4.0.3.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00224 Published 2026-10-10 No fix listed CWE-862
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kodezen LLC aBlocks ablocks allows Reflected XSS.This issue affects aBlocks: from n/a through 2.16.0.

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00142 Published 2026-10-08 No fix listed CWE-79
Priority LOW 31

The StoreEngine — Complete eCommerce Solution with Memberships, Licensing, Affiliates & More plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 2.1.1 via the parse_file_path f…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.011 Published 2026-08-16 No fix listed CWE-22
Priority LOW 20

The Academy LMS – WordPress LMS Plugin for Complete eLearning Solution plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 3.8.0 via the 'save_lesson_note', 'get_l…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00354 Published 2026-07-14 No fix listed CWE-639
Priority MEDIUM 40

Incorrect Privilege Assignment vulnerability in Kodezen LLC aBlocks ablocks allows Privilege Escalation.This issue affects aBlocks: from n/a before 2.9.1.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00417 Published 2026-07-13 Fixed in 2.9.1 CWE-266
Priority LOW 28

Missing Authorization vulnerability in Kodezen LLC Academy LMS academy allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Academy LMS: from n/a through <= 3.5.3.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00247 Published 2026-02-19 No fix listed CWE-862
Priority LOW 24

The aBlocks – WordPress Gutenberg Blocks plugin for WordPress is vulnerable to unauthorized modification of data and disclosure of sensitive information due to missing capability checks on multiple AJAX actions in all ve…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00246 Published 2026-01-07 No fix listed CWE-862
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kodezen LLC Academy LMS academy allows Stored XSS.This issue affects Academy LMS: from n/a through <= 3.4.0.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00164 Published 2025-12-24 No fix listed CWE-79
Priority LOW 34

The Academy LMS – WordPress LMS Plugin for Complete eLearning Solution plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 3.3.8 via deserialization of untrusted input in the…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00556 Published 2025-11-08 No fix listed CWE-502
Priority LOW 25

Authorization Bypass Through User-Controlled Key vulnerability in Kodezen LLC Academy LMS academy allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Academy LMS: from n/a through <…

CVSS 3.1MEDIUM 5.5 Network High privileges No interaction EPSS 0.00359 Published 2025-09-22 No fix listed CWE-639
Priority HIGH 79

The StoreEngine – Powerful WordPress eCommerce Plugin for Payments, Memberships, Affiliates, Sales & More plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the import() f…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.0093 Published 2025-09-17 No fix listed CWE-434
Priority MEDIUM 62

The StoreEngine – Powerful WordPress eCommerce Plugin for Payments, Memberships, Affiliates, Sales & More plugin for WordPress is vulnerable to Path Traversal in all versions up to, and including, 1.5.0 via the file_down…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00612 Published 2025-09-17 No fix listed CWE-22
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kodezen LLC aBlocks ablocks allows Stored XSS.This issue affects aBlocks: from n/a through <= 1.9.2.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00266 Published 2025-05-07 No fix listed CWE-79
Priority LOW 28

The aBlocks – WordPress Gutenberg Blocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the "Table Of Content" Block, specifically in the "markerView" attribute, in all versions up to, and includin…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00293 Published 2025-02-18 No fix listed CWE-79
Priority LOW 16

URL Redirection to Untrusted Site ('Open Redirect') vulnerability in Kodezen Limited Academy LMS.This issue affects Academy LMS: from n/a through 2.0.4.

CVSS 3.1LOW 3.5 Network Low privileges User interaction EPSS 0.0027 Published 2024-07-06 No fix listed CWE-601
Load more