Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

5 records

Priority LOW 28

The Image Hotspot by DevVN plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'hotspot_content' custom field meta in all versions up to, and including, 1.2.9 due to insufficient input sanitization…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00211 Published 2026-02-19 No fix listed CWE-79
Priority MEDIUM 41

The Image Hotspot by DevVN plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.2.5 via deserialization of untrusted input in the 'devvn_ihotspot_shortcode_func' function.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00783 Published 2024-08-24 No fix listed CWE-94
Priority LOW 26

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Lê Văn Toản Woocommerce Vietnam Checkout allows Stored XSS.This issue affects Woocommerce Vietnam Checkout: from n/a t…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00315 Published 2024-02-08 No fix listed CWE-79
Priority LOW 28

The Woocommerce Vietnam Checkout WordPress plugin before 2.0.6 does not escape the custom shipping phone field no the checkout form leading to XSS

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00471 Published 2023-11-27 Fixed in 2.0.6 CWE-79