Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

5 records

Priority LOW 21

The Like Button Rating ♥ LikeBtn plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'HTTP_CLIENT_IP (Client-IP header)' parameter in all versions up to, and including, 2.6.64 due to insufficient in…

CVSS 3.1MEDIUM 4.7 Network No auth User interaction EPSS 0.00307 Published 2026-10-30 No fix listed CWE-79
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in LikeBtn Like Button Rating likebtn-like-button.This issue affects Like Button Rating: from n/a through <= 2.6.53.

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00182 Published 2024-09-17 No fix listed CWE-79
Priority LOW 30

The Like Button Rating WordPress plugin before 2.6.45 allows any logged-in user, such as subscriber, to send arbitrary e-mails to any recipient, with any subject and body

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00814 Published 2022-06-13 Fixed in 2.6.45 CWE-862
Priority LOW 36

The Like Button Rating ♥ LikeBtn WordPress plugin before 2.6.38 does not have any authorisation and CSRF checks in the likebtn_export_votes AJAX action, which could allow any authenticated user, such as subscriber, to ge…

CVSS 3.1HIGH 8.0 Network Low privileges User interaction EPSS 0.00575 Published 2021-12-13 Fixed in 2.6.38 CWE-200