Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

1 record

Priority LOW 32

LogChimp 0.9.0-alpha.1 before 0.9.3 contains an authorization bypass vulnerability that allows authenticated post authors to modify any other post by supplying mismatched postId and id body parameters.

CVSS 4.0HIGH 7.1 Network Low privileges No interaction EPSS 0.0045 Published 2026-11-03 Fixed in 0.9.3 CWE-639