Priority LOW 19
The MailerLite – Signup forms (official) plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the forms() method of the AdminController class in all versions up to,…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00188 · Published 2026-09-24 · No fix listed CWE-862
Priority LOW 20
Missing Authorization vulnerability in MailerLite MailerLite official-mailerlite-sign-up-forms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects MailerLite: from n/a through <= 1.…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00279 · Published 2026-02-19 · No fix listed CWE-862
Priority MEDIUM 46
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in MailerLite MailerLite – WooCommerce integration woo-mailerlite allows SQL Injection.This issue affects MailerLite – Wo…
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00442 · Published 2026-01-22 · No fix listed CWE-89
Priority LOW 29
The MailerLite - WooCommerce integration plugin for WordPress is vulnerable to unauthorized data modification and deletion in all versions up to, and including, 3.1.3.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00333 · Published 2026-01-16 · No fix listed CWE-862
Priority LOW 25
The MailerLite – Signup forms (official) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'form_description' and 'success_message' parameters in versions up to, and including, 1.7.16 due to insuf…
CVSS 3.1MEDIUM 5.5· Network · High privileges · No interaction · EPSS 0.00343 · Published 2025-12-12 · No fix listed CWE-79
Priority LOW 20
Missing Authorization vulnerability in MailerLite MailerLite – WooCommerce integration.This issue affects MailerLite – WooCommerce integration: from n/a through 2.0.8.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00407 · Published 2024-06-11 · No fix listed CWE-862
Priority LOW 31
The MailerLite – Signup forms (official) plugin for WordPress is vulnerable to unauthorized plugin setting changes due to a missing capability check on the toggleRolesAndPermissions and editAllowedRolesAndPermissions fun…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00504 · Published 2024-05-02 · No fix listed CWE-862
Priority LOW 29
The MailerLite – Signup forms (official) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in versions 1.5.0 to 1.7.6 due to insufficient input sanitization and output escapi…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.0042 · Published 2024-05-02 · No fix listed
Priority LOW 37
Cross-Site Request Forgery (CSRF) vulnerability in MailerLite MailerLite – WooCommerce integration.This issue affects MailerLite – WooCommerce integration: from n/a through 2.0.8.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00208 · Published 2024-02-28 · No fix listed CWE-352
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in MailerLite – Signup forms (official) plugin <= 1.5.7 at WordPress allows an attacker to change the API key.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00378 · Published 2022-08-05 · No fix listed CWE-352
Priority LOW 29
The MailerLite WordPress plugin before 1.5.4 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00862 · Published 2022-06-13 · Fixed in 1.5.4 CWE-79