Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

5 records

TI-2024-08854 CVE-2024-9544 · GHSA-5h65-2pwj-39r9

Unrestricted file upload in MapSVG

Priority LOW 28

The MapSVG plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all versions up to, and including, 8.6.4 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00248 Published 2025-05-22 No fix listed CWE-434
TI-2022-00509 CVE-2022-0592 · GHSA-wf27-rjfj-r23v

MapSVG < 6.2.20 - Unauthenticated SQLi

Priority MEDIUM 55

The MapSVG WordPress plugin before 6.2.20 does not validate and escape a parameter via a REST endpoint before using it in a SQL statement, leading to a SQL Injection exploitable by unauthenticated users.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.10172 Published 2022-05-09 Fixed in 6.2.20 CWE-89
Priority LOW 39

MapSVG MapSVG Lite version 3.2.3 contains a Cross Site Request Forgery (CSRF) vulnerability in REST endpoint /wp-admin/admin-ajax.php?action=mapsvg_save that can result in an attacker can modify post data, including embe…

CVSS 3.0HIGH 8.8 Network No auth User interaction EPSS 0.00795 Published 2019-02-04 No fix listed CWE-352