Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

1 record

TI-2024-14296 CVE-2024-21541 · GHSA-jrvm-mcxc-mf6m

Code injection in dom-iterator

Priority HIGH 70

Versions of the package dom-iterator before 1.0.1 are vulnerable to Arbitrary Code Execution due to use of the Function constructor without complete input sanitization.

CVSS 4.0MEDIUM 6.9 Network No auth No interaction EPSS 0.01082 Published 2024-11-13 Fixed in 1.0.1 CWE-94