Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

16 records

Priority HIGH 73

Microhard Systems IPn4G 1.1.0 contains multiple authenticated remote code execution vulnerabilities in the admin interface that allow attackers to create crontab jobs and modify system startup scripts.

CVSS 4.0HIGH 8.7 Network Low privileges No interaction EPSS 0.00779 Published 2025-12-24 No fix listed CWE-266
Priority MEDIUM 64

Microhard Systems IPn4G 1.1.0 contains an undocumented vulnerability that allows authenticated attackers to list and manipulate running system processes.

CVSS 4.0HIGH 7.1 Network Low privileges No interaction EPSS 0.00488 Published 2025-12-24 No fix listed CWE-863
Priority HIGH 66

Products that incorporate the Microhard BulletLTE-NA2 and IPn4Gii-NA2 are vulnerable to a post-authentication command injection issue in the AT+MNPINGTM command that can lead to privilege escalation.

CVSS 3.1HIGH 7.1 Local Low privileges No interaction EPSS 0.01051 Published 2025-06-08 No fix listed CWE-88
Priority HIGH 66

Products that incorporate the Microhard BulletLTE-NA2 and IPn4Gii-NA2 are vulnerable to a post-authentication command injection issue in the AT+MNNETSP command that can lead to privilege escalation.

CVSS 3.1HIGH 7.1 Local Low privileges No interaction EPSS 0.01051 Published 2025-06-08 No fix listed CWE-88
Priority HIGH 66

Products that incorporate the Microhard BulletLTE-NA2 and IPn4Gii-NA2 are vulnerable to a post-authentication command injection issue in the AT+MMNAME command that can lead to privilege escalation.

CVSS 3.1HIGH 7.1 Local Low privileges No interaction EPSS 0.01051 Published 2025-06-08 No fix listed CWE-88
Priority HIGH 66

Products that incorporate the Microhard BulletLTE-NA2 and IPn4Gii-NA2 are vulnerable to a post-authentication command injection issue in the AT+MFRULE command that can lead to privilege escalation.

CVSS 3.1HIGH 7.1 Local Low privileges No interaction EPSS 0.01051 Published 2025-06-08 No fix listed CWE-88
Priority HIGH 66

Products that incorporate the Microhard BulletLTE-NA2 and IPn4Gii-NA2 are vulnerable to a post-authentication command injection issue in the AT+MFPORTFWD command that can lead to privilege escalation.

CVSS 3.1HIGH 7.1 Local Low privileges No interaction EPSS 0.01051 Published 2025-06-08 No fix listed CWE-88
Priority HIGH 66

Products that incorporate the Microhard BulletLTE-NA2 and IPn4Gii-NA2 are vulnerable to a post-authentication command injection issue in the AT+MFMAC command that can lead to privilege escalation.

CVSS 3.1HIGH 7.1 Local Low privileges No interaction EPSS 0.01051 Published 2025-06-08 No fix listed CWE-88
Priority HIGH 66

Products that incorporate the Microhard BulletLTE-NA2 and IPn4Gii-NA2 are vulnerable to a post-authentication command injection issue in the AT+MFIP command that can lead to privilege escalation.

CVSS 3.1HIGH 7.1 Local Low privileges No interaction EPSS 0.01051 Published 2025-06-08 No fix listed CWE-88
Priority MEDIUM 52

This vulnerability allows remote attackers to execute arbitrary code on affected installations of Microhard Bullet-LTE prior to v1.2.0-r1112.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.06812 Published 2020-10-13 Fixed in v1.2.0-r1112 CWE-121
TI-2020-13172 CVE-2020-17406 · GHSA-9hwm-q6fg-r54g

OS command injection in Microhard Bullet-LTE

Priority MEDIUM 46

This vulnerability allows remote attackers to execute arbitrary code on affected installations of Microhard Bullet-LTE prior to v1.2.0-r1112.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.05342 Published 2020-10-13 Fixed in v1.2.0-r1112 CWE-78