Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

2 records

Priority MEDIUM 44

Mammoth.js 1.3.0 before 1.12.3 contains a regular expression denial of service vulnerability in the style map tokeniser in lib/styles/parser/tokeniser.js due to overlapping regex alternatives.

CVSS 4.0HIGH 8.7 Network No auth No interaction EPSS 0.00358 Published 2026-10-04 Fixed in 1.12.3 CWE-1333
Priority LOW 36

mammoth (aka mammoth.js) before 1.12.2 is vulnerable to prototype pollution when reading the styles defined in a document.

CVSS 4.0HIGH 8.4 Network No auth No interaction EPSS 0.00355 Published 2026-09-24 Fixed in 1.12.2 CWE-1321