Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

5 records

TI-2016-01446 CVE-2016-1586 · GHSA-3pf3-mgqq-qmjj

Improper input validation in Ubuntu Oxide

Priority LOW 34

A malicious webview could install long-lived unload handlers that re-use an incognito BrowserContext that is queued for destruction in versions of Oxide before 1.18.3.

CVSS 3.0HIGH 7.5 Network No auth No interaction EPSS 0.00665 Published 2019-04-22 Fixed in 1.18.3 CWE-20
Priority MEDIUM 43

The oxide::JavaScriptDialogManager function in oxide-qt before 1.9.1 as packaged in Ubuntu 15.04 and Ubuntu 14.04 allows remote attackers to cause a denial of service (application crash) or execute arbitrary code via a c…

CVSS 3.0HIGH 8.8 Network No auth User interaction EPSS 0.02591 Published 2017-07-25 No fix listed CWE-119
Priority MEDIUM 48

Use-after-free vulnerability in Oxide allows remote attackers to cause a denial of service (application crash) or execute arbitrary code via unspecified vectors, related to responding synchronously to permission requests…

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.03045 Published 2016-05-13 No fix listed