Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

2 records

Priority LOW 30

The PayHere Payment Gateway Plugin for WooCommerce plugin for WordPress is vulnerable to unauthorized modification of data due to an improper validation logic in the check_payhere_response function in all versions up to,…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00262 Published 2026-01-14 No fix listed CWE-862
Priority HIGH 72

The PayHere Payment Gateway WordPress plugin before 2.2.12 automatically creates publicly-accessible log files containing sensitive information when transactions occur.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.0072 Published 2024-01-01 Fixed in 2.2.12 CWE-532