Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

1 record

Priority MEDIUM 49

Insufficient Session Expiration vulnerability in Drupal Persistent Login allows Forceful Browsing.This issue affects Persistent Login: from 0.0.0 before 1.8.0, from 2.0.* before 2.2.2.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00421 Published 2025-01-09 Fixed in 1.8.0, 2.2.2 CWE-613