Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

4 records

Priority MEDIUM 55

The Geocache Stat Bar Widget WordPress plugin through 0.911 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00326 Published 2025-05-15 No fix listed CWE-79
Priority MEDIUM 62

The Favicon Generator (CLOSED) WordPress plugin before 2.1 does not have CSRF and path validation in the output_sub_admin_page_0() function, allowing attackers to make logged in admins delete arbitrary files on the serve…

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.00253 Published 2024-09-13 Fixed in 2.1 CWE-352
Priority HIGH 70

The Favicon Generator (CLOSED) WordPress plugin before 2.1 does not validate files to be uploaded and does not have CSRF checks, which could allow attackers to make logged in admin upload arbitrary files such as PHP on t…

CVSS 3.1HIGH 8.1 Network High privileges User interaction EPSS 0.00292 Published 2024-09-13 Fixed in 2.1 CWE-352