Priority LOW 25
The Waiting: One-click countdowns plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Countdown name in versions up to, and including, 0.6.2 due to insufficient input sanitization and output escapin…
CVSS 3.1MEDIUM 5.5· Network · High privileges · No interaction · EPSS 0.00388 · Published 2023-10-20 · No fix listed CWE-79
Priority LOW 27
The Waiting: One-click countdowns plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 0.6.2.
CVSS 3.1MEDIUM 6.3· Network · No auth · User interaction · EPSS 0.00215 · Published 2023-08-31 · No fix listed CWE-352
Priority LOW 28
The Waiting: One-click countdowns plugin for WordPress is vulnerable to authorization bypass due to missing capability checks on its AJAX calls in versions up to, and including, 0.6.2.
CVSS 3.1MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00401 · Published 2023-08-31 · No fix listed CWE-862
Priority LOW 33
The Waiting: One-click countdowns plugin for WordPress is vulnerable to authorization bypass due to a missing capability check on 'saveLang' functions in versions up to, and including, 0.6.2.
CVSS 3.1HIGH 7.4· Network · Low privileges · No interaction · EPSS 0.00454 · Published 2023-05-18 · No fix listed CWE-862
Priority LOW 24
The YourChannel plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.2.4.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00282 · Published 2023-04-05 · No fix listed CWE-352
Priority LOW 20
The YourChannel plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.2.4.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00302 · Published 2023-04-05 · No fix listed CWE-352
Priority LOW 25
The YourChannel plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in versions up to, and including, 1.2.5 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 5.5· Network · High privileges · No interaction · EPSS 0.00482 · Published 2023-04-05 · No fix listed CWE-79
Priority LOW 36
The YourChannel plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check when clearing the plugin cache via the yrc_clear_cache GET parameter in versions up to, and including, 1.2…
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00615 · Published 2023-04-05 · No fix listed CWE-862
Priority LOW 24
The YourChannel plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.2.4.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00302 · Published 2023-04-05 · No fix listed CWE-352
Priority LOW 24
The YourChannel plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.2.4.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00296 · Published 2023-04-05 · No fix listed CWE-352
Priority LOW 36
The YourChannel plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check when resetting plugin settings via the yrc_nuke GET parameter in versions up to, and including, 1.2.3.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00705 · Published 2023-04-05 · No fix listed CWE-862
Priority HIGH 73
The Waiting: One-click Countdowns WordPress Plugin, version <= 0.6.2, is affected by an authenticated SQL injection vulnerability in the pbc_down[meta][id] parameter of the pbc_save_downs action.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00872 · Published 2023-03-22 · No fix listed CWE-89
Priority MEDIUM 58
The YourChannel WordPress plugin before 1.2.2 does not sanitize and escape some parameters, which could allow users with a role as low as Subscriber to perform Cross-Site Scripting attacks.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.0051 · Published 2023-02-06 · Fixed in 1.2.2
Priority MEDIUM 58
The YourChannel: Everything you want in a YouTube plugin WordPress plugin before 1.2.3 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.0055 · Published 2023-02-06 · Fixed in 1.2.3