Priority LOW 26
ProjectSend 2.0.0 through 2.7.1 contains an incomplete authorization vulnerability in FileVersions::link() that allows staff users to share files without authorization by linking file versions.
CVSS 4.0MEDIUM 6.0· Network · Low privileges · No interaction · EPSS 0.00202 · Published 2026-10-25 · No fix listed CWE-863
Priority MEDIUM 60
ProjectSend 2.0.0 before 2.7.0 contains a path validation flaw in OrphanFileScanner::isOrphan() that allows staff with import_orphans permission to treat tracked files as orphans.
CVSS 4.0MEDIUM 6.0· Network · Low privileges · No interaction · EPSS 0.00432 · Published 2026-10-18 · Fixed in 2.7.0 CWE-180
Priority LOW 35
ProjectSend 2.5.0 before 2.7.0 contains an unverified password change vulnerability in PasswordController::update() that lets sessions of Social-provisioned accounts set local passwords without the current password.
CVSS 4.0HIGH 7.6· Network · Low privileges · No interaction · EPSS 0.0029 · Published 2026-10-18 · Fixed in 2.7.0 CWE-620
Priority HIGH 72
ProjectSend 2.0.0 before 2.7.0 contains an incorrect authorization vulnerability that allows restricted API token holders to change the token owner's credentials via PATCH /api/v1/users/{user}.
CVSS 4.0HIGH 8.6· Network · High privileges · No interaction · EPSS 0.00617 · Published 2026-10-18 · Fixed in 2.7.0 CWE-863
Priority LOW 23
ProjectSend r2029 contains a reflected cross-site scripting vulnerability in thumbnails-regenerate.php that allows remote attackers to inject arbitrary HTML and JavaScript by supplying unsanitized values in the start_dat…
CVSS 4.0MEDIUM 5.1· Network · No auth · User interaction · EPSS 0.00403 · Published 2026-08-05 · No fix listed CWE-79
Priority MEDIUM 56
Projectsend r1295 contains a stored cross-site scripting vulnerability that allows authenticated attackers to inject malicious scripts by submitting crafted input in the 'name' parameter of files-edit.php.
CVSS 4.0MEDIUM 5.1· Network · Low privileges · User interaction · EPSS 0.00204 · Published 2026-05-10 · No fix listed CWE-79
Priority HIGH 73
ProjectSend r1605 contains a remote code execution vulnerability that allows attackers to upload malicious files by manipulating file extensions.
CVSS 4.0HIGH 8.7· Network · Low privileges · No interaction · EPSS 0.00946 · Published 2025-12-22 · No fix listed CWE-434
Priority MEDIUM 64
ProjectSend r1605 contains an insecure direct object reference vulnerability that allows unauthenticated attackers to download private files by manipulating the download ID parameter.
CVSS 4.0HIGH 7.1· Network · Low privileges · No interaction · EPSS 0.00383 · Published 2025-12-17 · No fix listed CWE-639
Priority MEDIUM 56
projectSend r1605 contains a stored cross-site scripting vulnerability that allows authenticated administrators to inject malicious JavaScript through the custom assets configuration page.
CVSS 4.0MEDIUM 5.1· Network · Low privileges · User interaction · EPSS 0.00314 · Published 2025-12-17 · No fix listed CWE-79
Priority MEDIUM 61
ProjectSend r1605 contains a CSV injection vulnerability that allows authenticated users to inject malicious formulas into user profile names.
CVSS 4.0MEDIUM 6.2· Network · Low privileges · User interaction · EPSS 0.00502 · Published 2025-12-17 · No fix listed CWE-1236
Priority CRITICAL 100KEV
ProjectSend versions prior to r1720 are affected by an improper authentication vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.91849 · Published 2024-11-26 · Fixed in r1720 CWE-306
Priority LOW 29
A vulnerability, which was classified as problematic, was found in projectsend up to r1605.
CVSS 4.0MEDIUM 6.3· Network · No auth · No interaction · EPSS 0.00786 · Published 2024-08-11 · No fix listed CWE-330
Priority LOW 38
A vulnerability, which was classified as problematic, has been found in projectsend up to r1605.
CVSS 4.0MEDIUM 6.9· Network · No auth · No interaction · EPSS 0.00791 · Published 2024-08-11 · No fix listed CWE-99
Priority MEDIUM 57
Cross-site Scripting (XSS) - Stored in GitHub repository projectsend/projectsend prior to r1606.
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00682 · Published 2023-02-01 · Fixed in r1606 CWE-79
Priority MEDIUM 59
A vulnerability, which was classified as problematic, was found in ProjectSend r754.
CVSS 3.1MEDIUM 5.7· Network · Low privileges · User interaction · EPSS 0.0114 · Published 2022-06-27 · No fix listed CWE-200
Priority LOW 37
Projectsend version r1295 is affected by sensitive information disclosure.
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.00954 · Published 2021-10-11 · No fix listed CWE-862
Priority LOW 32
Projectsend version r1295 is affected by a directory traversal vulnerability.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.01419 · Published 2021-10-11 · No fix listed CWE-22
Priority MEDIUM 47
Projectsend version r1295 is affected by a directory traversal vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0237 · Published 2021-10-11 · No fix listed CWE-22
Priority LOW 25
Projectsend version r1295 is affected by Cross Site Scripting (XSS) due to lack of sanitization when echo output data in returnFilesIds() function.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00644 · Published 2021-10-11 · No fix listed CWE-79
Priority LOW 37
reset-password.php in ProjectSend before r1295 allows remote attackers to reset a password because of incorrect business logic.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.02379 · Published 2021-01-21 · No fix listed CWE-287
Priority MEDIUM 41
CSV Injection was discovered in ProjectSend before r1053, affecting victims who import the data into Microsoft Excel.
CVSS 3.0HIGH 8.8· Network · No auth · User interaction · EPSS 0.01292 · Published 2019-05-22 · No fix listed CWE-1236
Priority LOW 29
An issue was discovered in ProjectSend before r1053.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00802 · Published 2019-05-22 · No fix listed CWE-79
Priority LOW 30
Cross-site scripting (XSS) vulnerability in ProjectSend before r1070 allows remote attackers to inject arbitrary web script or HTML.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01186 · Published 2019-04-26 · No fix listed CWE-79
Priority LOW 35
ProjectSend before r1070 writes user passwords to the server logs.
CVSS 3.0HIGH 7.5· Network · No auth · No interaction · EPSS 0.01111 · Published 2019-04-26 · No fix listed CWE-532
Priority MEDIUM 44
An issue was discovered in ProjectSend r1053.
CVSS 3.0HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.03578 · Published 2019-04-20 · No fix listed CWE-22
Load more