Priority LOW 34
Missing Authorization vulnerability in quadlayers WP Social Feed Gallery insta-gallery allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Social Feed Gallery: from n/a through 5…
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00224 · Published 2026-10-24 · No fix listed CWE-862
Priority LOW 35
The Checkout Field Manager (Checkout Manager) for WooCommerce plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 7.9.6 This is due to the plugin not properly verifying that a…
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.00291 · Published 2026-10-15 · No fix listed CWE-862
Priority LOW 28
The Social Chat – Click To Chat App Button plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'consent_message' JSON Attribute in .qlwapp data-box in all versions up to, and including, 8.6.2 due to ins…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00349 · Published 2026-09-05 · No fix listed CWE-79
Priority LOW 31
The Checkout Field Manager (Checkout Manager) for WooCommerce plugin for WordPress is vulnerable to authorization bypass in versions up to, and including, 7.8.5.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00473 · Published 2026-02-19 · No fix listed CWE-862
Priority LOW 30
The Checkout Field Manager (Checkout Manager) for WooCommerce plugin for WordPress is vulnerable to unauthenticated limited file upload in all versions up to, and including, 7.8.1.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0038 · Published 2026-02-19 · No fix listed CWE-434
Priority LOW 29
Missing Authorization vulnerability in quadlayers AI Copilot ai-copilot allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AI Copilot: from n/a through <= 1.5.2.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00209 · Published 2025-12-31 · No fix listed CWE-862
Priority LOW 29
Missing Authorization vulnerability in quadlayers QuadLayers TikTok Feed wp-tiktok-feed allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects QuadLayers TikTok Feed: from n/a through…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00209 · Published 2025-12-31 · No fix listed CWE-862
Priority LOW 19
The Search Exclude plugin for WordPress is vulnerable to unauthorized modification of data due to a insufficient capability check on the Base::get_rest_permission() method in all versions up to, and including, 2.5.7.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00195 · Published 2025-11-25 · No fix listed CWE-862
Priority LOW 29
The Perfect Brands for WooCommerce plugin for WordPress is vulnerable to time-based SQL Injection via the `brands` attribute of the `products` shortcode in all versions up to, and including, 3.6.2 due to insufficient esc…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00277 · Published 2025-11-24 · No fix listed CWE-89
Priority LOW 24
The Social Feed Gallery plugin for WordPress is vulnerable to Information Exposure in versions less than, or equal to, 4.9.2.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00304 · Published 2025-10-25 · No fix listed CWE-862
Priority LOW 36
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in quadlayers Perfect Brands for WooCommerce perfect-woocommerce-brands allows SQL Injection.This issue affects Perfect B…
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00267 · Published 2025-09-22 · No fix listed CWE-89
Priority LOW 30
The Search Exclude plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the get_rest_permission function in all versions up to, and including, 2.4.9.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00364 · Published 2025-05-07 · No fix listed CWE-862
Priority LOW 19
The WordPress Mega Menu – QuadMenu plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 3.2.0.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.002 · Published 2025-04-12 · No fix listed CWE-352
Priority LOW 35
Missing Authorization vulnerability in QuadLayers WP Social Feed Gallery allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Social Feed Gallery: from n/a through 4.3.9.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00442 · Published 2024-11-01 · No fix listed CWE-862
Priority MEDIUM 50
The WordPress Mega Menu plugin for WordPress is vulnerable to Arbitrary File Creation in versions up to, and including, 2.0.6 via the compiler_save AJAX action.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00674 · Published 2024-10-16 · No fix listed CWE-434
Priority MEDIUM 47
Missing Authorization vulnerability in QuadLayers WooCommerce Checkout Manager.This issue affects WooCommerce Checkout Manager: from n/a through 7.3.0.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.09165 · Published 2024-06-19 · No fix listed CWE-862
Priority LOW 23
The WP Social Chat WordPress plugin before 6.0.5 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks.
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00635 · Published 2022-08-22 · Fixed in 6.0.5 CWE-79
Priority LOW 35
The vulnerability discovered in WordPress Perfect Brands for WooCommerce plugin (versions <= 2.0.4) allows server information exposure.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01209 · Published 2022-02-18 · No fix listed CWE-200
Priority LOW 21
The vulnerability allows Subscriber+ level users to create brands in WordPress Perfect Brands for WooCommerce plugin (versions <= 2.0.4).
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00631 · Published 2022-02-18 · No fix listed CWE-284
Priority LOW 39
The insta-gallery plugin before 2.4.8 for WordPress has no nonce validation for qligg_dismiss_notice or qligg_form_item_delete.
CVSS 3.0HIGH 8.8· Network · No auth · User interaction · EPSS 0.00691 · Published 2019-08-29 · No fix listed CWE-352