Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

19 records

Priority LOW 39

The rtMedia for WordPress, BuddyPress and bbPress plugin for WordPress is vulnerable to limited file deletion due to insufficient file path validation in the process function in all versions up to, and including, 4.7.13…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00429 Published 2026-10-10 No fix listed CWE-862
Priority MEDIUM 40

The rtMedia for WordPress, BuddyPress and bbPress plugin for WordPress is vulnerable to time-based blind SQL Injection via the 'compare' parameter in all versions up to, and including, 4.7.11 due to insufficient escaping…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00577 Published 2026-09-12 No fix listed CWE-89
Priority MEDIUM 51

The GoDAM – Organize WordPress Media Library & File Manager with Unlimited Folders for Images, Videos & more plugin for WordPress is vulnerable to arbitrary file uploads in versions up to, and including, 1.12.2.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01254 Published 2026-07-23 No fix listed CWE-434
Priority LOW 29

The rtMedia for WordPress, BuddyPress and bbPress plugin for WordPress is vulnerable to time-based SQL Injection via the order_by parameter in all versions up to, and including, 4.6.18 due to insufficient escaping on the…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00379 Published 2026-07-10 No fix listed CWE-89
Priority LOW 30

Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in rtCamp rtMedia for WordPress, BuddyPress and bbPress buddypress-media allows Retrieve Embedded Sensitive Data.This issue affects…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00367 Published 2026-02-19 No fix listed CWE-497
Priority LOW 18

The rtMedia for WordPress, BuddyPress and bbPress plugin for WordPress is vulnerable to to Information Disclosure due to missing authorization in the handle_rest_pre_dispatch() function when the Godam plugin is active, i…

CVSS 3.1LOW 3.7 Network No auth No interaction EPSS 0.00321 Published 2025-12-13 No fix listed CWE-862
Priority LOW 23

Missing Authorization vulnerability in rtCamp GoDAM godam allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects GoDAM: from n/a through <= 1.4.6.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00222 Published 2025-12-09 No fix listed CWE-862
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in rtCamp Transcoder transcoder allows Stored XSS.This issue affects Transcoder: from n/a through <= 1.4.0.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00169 Published 2025-08-27 No fix listed CWE-79
Priority LOW 21

Missing Authorization vulnerability in rtCamp rtMedia for WordPress, BuddyPress and bbPress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects rtMedia for WordPress, BuddyPress and…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00558 Published 2024-12-13 No fix listed CWE-862
Priority MEDIUM 49

The rtMedia for WordPress, BuddyPress and bbPress plugin for WordPress is vulnerable to blind SQL Injection via the rtmedia_gallery shortcode in all versions up to, and including, 4.6.18 due to insufficient escaping on t…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01405 Published 2024-04-23 No fix listed CWE-89
Priority LOW 34

The rtMedia for WordPress, BuddyPress and bbPress WordPress plugin before 4.6.16 loads the contents of the import file in an unsafe manner, leading to remote code execution by privileged users.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01331 Published 2023-12-26 Fixed in 4.6.16
Priority MEDIUM 40

The rtMedia for WordPress, BuddyPress and bbPress WordPress plugin before 4.6.16 does not validate files to be uploaded, which could allow attackers with a low-privilege account (e.g.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00816 Published 2023-12-26 Fixed in 4.6.16 CWE-434