Priority LOW 21
The ShareThis Dashboard for Google Analytics plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.2.4.
CVSS 3.1MEDIUM 4.7· Network · No auth · User interaction · EPSS 0.00281 · Published 2026-01-07 · No fix listed CWE-200
Priority LOW 19
Cross-Site Request Forgery (CSRF) vulnerability in ShareThis ShareThis Dashboard for Google Analytics googleanalytics.This issue affects ShareThis Dashboard for Google Analytics: from n/a through <= 3.2.3.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00157 · Published 2025-04-10 · No fix listed CWE-352
Priority LOW 30
The ShareThis Dashboard for Google Analytics plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the handle_actions() function in all versions up to, and including…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00282 · Published 2025-03-14 · No fix listed CWE-862
Priority MEDIUM 58
The Simple Share Buttons Adder WordPress plugin before 8.5.1 does not sanitise and escape some of its settings, which could allow high privilege users such as editors to perform Cross-Site Scripting attacks even when unf…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00399 · Published 2024-06-18 · Fixed in 8.5.1 CWE-79
Priority LOW 28
The ShareThis Share Buttons plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'sharethis-inline-button' shortcode in all versions up to, and including, 2.3.0 due to insufficient input san…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00257 · Published 2024-05-23 · No fix listed CWE-79
Priority LOW 25
Missing Authorization vulnerability in ShareThis ShareThis Dashboard for Google Analytics.This issue affects ShareThis Dashboard for Google Analytics: from n/a through 3.1.4.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00465 · Published 2024-03-25 · No fix listed CWE-862
Priority LOW 23
Authenticated (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Social Media Feather (WordPress plugin) versions <= 2.0.4
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00599 · Published 2022-04-11 · No fix listed CWE-79
Priority LOW 29
The ShareThis Dashboard for Google Analytics WordPress plugin before 2.5.2 does not sanitise or escape the 'ga_action' parameter in the stats view before outputting it back in an attribute when the plugin is connected to…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00827 · Published 2021-08-30 · Fixed in 2.5.2 CWE-79
Priority LOW 35
Multiple cross-site request forgery (CSRF) vulnerabilities in the Simple Share Buttons Adder plugin before 4.5 for WordPress allow remote attackers to hijack the authentication of administrators for requests that conduct…
CVSS 2.0MEDIUM 6.8· Network · No auth · Interaction — · EPSS 0.02805 · Published 2014-07-03 · No fix listed CWE-352
Priority LOW 32
Cross-site request forgery (CSRF) vulnerability in the ShareThis plugin before 7.0.6 for WordPress allows remote attackers to hijack the authentication of administrators for requests that modify this plugin's settings.
CVSS 2.0MEDIUM 6.8· Network · No auth · Interaction — · EPSS 0.01178 · Published 2013-09-05 · No fix listed CWE-352