Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

6 records

Priority LOW 23

The SSL Zen — SSL Certificate Installer & HTTPS Redirects plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 4.7.42 via the 'file_name' parameter parameter.

CVSS 3.1MEDIUM 4.9 Network High privileges No interaction EPSS 0.00541 Published 2026-09-25 No fix listed CWE-22
Priority LOW 27

The SSL Zen plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'uri' (and 'host') parameters in versions up to, and including, 4.7.42.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00274 Published 2026-09-25 No fix listed CWE-79
Priority LOW 27

The SSL Zen — SSL Certificate Installer & HTTPS Redirects plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'host' parameter in all versions up to, and including, 4.7.42 due to insufficient inp…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00228 Published 2026-09-19 No fix listed CWE-79
Priority LOW 28

The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00442 Published 2024-10-16 Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority MEDIUM 62

The SSL Zen WordPress plugin before 4.6.0 does not properly prevent directory listing of the private keys folder, as it only relies on the use of .htaccess to prevent visitors from accessing the site's generated private…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00413 Published 2024-05-08 Fixed in 4.6.0 CWE-306