Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

4 records

Priority LOW 28

The StatCounter – Free Real Time Visitor Stats plugin for WordPress is vulnerable to Stored Cross-Site Scripting in versions up to, and including, 2.1.1 This is due to insufficient output escaping on the post author's ni…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00305 Published 2026-05-29 No fix listed CWE-79
Priority LOW 28

The StatCounter – Free Real Time Visitor Stats plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the user's Nickname in all versions up to, and including, 2.1.0 due to insufficient input sanitization…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00275 Published 2026-02-19 No fix listed CWE-79
Priority LOW 23

The StatCounter WordPress plugin before 2.0.7 does not sanitise and escape the Project ID and Secure Code settings, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00647 Published 2022-02-28 Fixed in 2.0.7 CWE-79