Priority LOW 21
The BuddyPress Builder for Elementor – BuddyBuilder plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 1.7.4 via the 'elementor-template' shortcode due to insufficient restri…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00482 · Published 2024-11-13 · No fix listed CWE-639
Priority LOW 28
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…
CVSS 3.1MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00442 · Published 2024-10-16 · Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in StaxWP Elementor Addons, Widgets and Enhancements – Stax stax-addons-for-elementor allows DOM-Based XSS.This issue aff…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.0024 · Published 2024-07-06 · No fix listed CWE-79
Priority LOW 28
The Elementor Addons, Widgets and Enhancements – Stax plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'Heading' widgets in all versions up to, and including, 1.4.4.1 due to insufficient…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00353 · Published 2024-04-09 · No fix listed CWE-79
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in StaxWP Visibility Logic for Elementor plugin <= 2.3.4 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00256 · Published 2023-07-18 · No fix listed CWE-352
Priority LOW 20
The Elementor Addons, Widgets and Enhancements – Stax plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.4.3.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.003 · Published 2023-06-09 · No fix listed CWE-352
Priority LOW 21
The Elementor Addons, Widgets and Enhancements – Stax plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the toggle_widget function in versions up to, and includi…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00595 · Published 2023-06-09 · No fix listed CWE-862