Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

41 records

Priority MEDIUM 40

The Formidable Forms – WordPress Form Builder for Contact Forms, Calculators, Quizzes & More plugin for WordPress is vulnerable to Arbitrary Plugin Installation in all versions up to, and including, 6.35 via the 'file_ur…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00392 Published 2026-10-30 No fix listed CWE-74
Priority LOW 32

The Formidable Forms – WordPress Form Builder for Contact Forms, Calculators, Quizzes & More plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'frm_user_id' parameter in all versions up to, and in…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00494 Published 2026-08-26 No fix listed CWE-79
Priority LOW 39

The AWP Classifieds plugin for WordPress is vulnerable to SQL Injection via the 'regions' parameter array keys in versions up to, and including, 4.4.5 due to insufficient escaping on the user supplied parameter and lack…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00429 Published 2026-05-05 No fix listed CWE-89
Priority LOW 30

The Business Directory Plugin – Easy Listing Directories for WordPress plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 6.4.14 via the 'ajax_listing_submit_imag…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00272 Published 2025-03-13 No fix listed CWE-639
Priority MEDIUM 43

Missing Authorization vulnerability in Strategy11 Form Builder Team Formidable Forms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Formidable Forms: from n/a through 5.5.4.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00519 Published 2024-12-13 No fix listed CWE-862
Priority LOW 28

The Formidable Forms – Contact Form Plugin, Survey, Quiz, Payment, Calculator Form & Custom Form Builder plugin for WordPress is vulnerable to POST-Based Reflected Cross-Site Scripting via the Custom HTML Form parameters…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00426 Published 2024-11-23 No fix listed CWE-79
Priority MEDIUM 55

The Formidable Forms WordPress plugin before 6.14.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unf…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00455 Published 2024-11-21 Fixed in 6.14.1 CWE-79
Priority LOW 32

The Formidable Form Builder plugin for WordPress is vulnerable to Sensitive Data Exposure in versions up to, and including, 2.05.03 via the frm_forms_preview AJAX action.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.01128 Published 2024-10-16 Fixed in 2.05.03 CWE-200
Priority MEDIUM 44

The Formidable Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via multiple parameters submitted during form entries like 'after_html' in versions before 2.05.03 due to insufficient input s…

CVSS 3.1HIGH 8.3 Network No auth No interaction EPSS 0.01087 Published 2024-10-16 Fixed in 2.05.03 CWE-79
Priority LOW 25

The Formidable Forms – Contact Form Plugin, Survey, Quiz, Payment, Calculator Form & Custom Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘html’ parameter in all versions up to, a…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00373 Published 2024-07-31 No fix listed CWE-79
Priority MEDIUM 55

The Business Directory Plugin – Easy Listing Directories for WordPress plugin for WordPress is vulnerable to time-based SQL Injection via the ‘listingfields’ parameter in all versions up to, and including, 6.4.2 due to i…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.10355 Published 2024-05-22 No fix listed CWE-89
Priority LOW 33

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Strategy11 Form Builder Team Formidable Forms allows Code Injection.This issue affects Formidable Forms: from n/a through 6.7…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00336 Published 2024-05-17 No fix listed CWE-80
Priority LOW 30

The User Registration WordPress plugin before 2.12 does not prevent users with at least the contributor role from rendering sensitive shortcodes, allowing them to generate, and leak, valid password reset URLs, which they…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00554 Published 2024-03-11 Fixed in 2.12
Priority HIGH 72

The Formidable Forms WordPress plugin before 6.2 unserializes user input, which could allow anonymous users to perform PHP Object Injection when a suitable gadget is present.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00702 Published 2024-01-16 Fixed in 6.2 CWE-502
TI-2023-06236 CVE-2023-6830 · GHSA-p2gq-hc84-24mm

Formidable Forms <= 6.7 - HTML Injection

Priority LOW 35

The Formidable Forms plugin for WordPress is vulnerable to HTML injection in versions up to, and including, 6.7.

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00389 Published 2024-01-09 No fix listed CWE-79
Priority LOW 22

The Formidable Forms – Contact Form, Survey, Quiz, Payment, Calculator Form & Custom Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the name field label and description field label par…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00313 Published 2024-01-09 No fix listed CWE-79
Load more